目录
选择版本
    华为计算机开机提示OSD应用程序错误或发生异常
    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机开机提示OSD应用程序错误或发生异常

    问题现象

    计算机开机后提示OSD_Daemon.exe启动异常,如下图所示:

    问题原因

    Windows自动更新系统后,导致Microsoft应用商店初始化异常,引起OSD相关UWP应用启动失败。

    解决方案

    1. 请卸载重装最新版本热键驱动,具体步骤如下:
      1. 在任务栏的搜索栏输入控制面板并点击进入,点击卸载程序,找到Huawei OSD并右键点击卸载, 卸载完成后关机重启。

      2. 打开华为电脑管家,点击电脑优化 > 驱动管理(部分版本华为电脑管家中,直接点击左侧的驱动管理即可),将热键驱动更新至最新版本。

      3. 等待驱动更新完成后,请根据系统提示重启计算机尝试。
    2. 如无效,请按照以下方法重置并修复微软应用商店:
      1. 同时按住Windows+R组合键,在运行框中输入WSReset.exe点击确定
      2. 依次打开Windows设置>更新和安全>疑难解答(Windows11:系统-疑难解答),选择Windows 应用商店应用,点击运行疑难解答,按照提示操作。

    仍未解决?

    如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!