目录
选择版本
    华为计算机开机提示“我们正在更新Nahimic”或“Nahimic无法发布”
    适用产品: 笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机开机提示“我们正在更新Nahimic”或“Nahimic无法发布”

    问题现象

    计算机Windows操作系统升级到20H1版本后,重启计算机,自动弹出我们正在更新Nahimic

    如何查看Windows系统版本信息,请参考知识:Windows 计算机如何查看系统版本信息

    点击关闭之后,如果打开Nahimic的界面,可能会出现报错Nahimic无法发布

    问题原因

    Windows系统升级20H1后Nahimic会出现兼容性问题。

    解决方案

    1. 请参考《华为计算机如何卸载驱动程序 》和《华为计算机如何安装驱动程序 》卸载声卡驱动后重新安装最新版本尝试。

      声卡驱动卸载后,请务必重启计算机后再进行驱动安装。

    2. 更新Nahimic应用到最新版本。具体操作步骤如下:
      1. 在任务栏搜索框输入Nahimic,右键点击卸载或者点击右边的卸载,卸载Nahimic。

      2. 卸载完成后重启计算机,进入微软应用商店下载最新版本尝试。

    仍未解决?

    如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!