电脑连接惠普打印机,每次开机都要重装打印机驱动
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
电脑连接惠普打印机,每次开机都要重装打印机驱动 |
问题现象
电脑连接惠普打印机,电脑或惠普打印机每次开机都要重装驱动。
问题原因
此问题是由于惠普部分类型打印机内置了smart install(智能安装驱动)的功能。
解决方案
以HP1136为例:
- 前往惠普官网下载最新版打印机驱动。
- USB连接打印机和笔记本,解压第一步下载好的打印机驱动文件(exe)找到UTIL文件夹,双击打开,然后双击“SIUtility64”,点击Printer。
- 界面提示点击HP Smart Install Print S00或者打印机型号。
- 点击中间部分的
若界面提示不同,无法操作,可致电惠普客服请求协助关闭打印机smart install(智能安装驱动)功能。
。
- 重新拔插USB数据线,再安装打印机驱动尝试。
如果以上方法未解决您的问题,请您做好数据备份,确认Office激活帐号后将计算机进行F10恢复出厂设置。若无效,您也可随时联系华为消费者服务热线 950800,我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!