HUAWEI M-Pencil系列手写笔连接平板后无法书写、点击屏幕没反应
适用产品:
平板
适用版本:
HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.2, HarmonyOS 2.0, HarmonyOS 2.1, HarmonyOS 3.0, HarmonyOS NEXT, HarmonyOS 2.0.1
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
HUAWEI M-Pencil系列手写笔连接平板后无法书写、点击屏幕没反应 |
以下内容仅适用于华为平板产品,如果您的产品为二合一笔记本,请参考MateBook E Go连接手写笔后无法使用。
问题现象
M-Pencil系列手写笔与平板成功连接,但无法书写或点击屏幕没反应。
问题原因
- 使用第三方皮套或贴膜,部分非华为官方磁吸皮套上的磁场会干扰手写笔,导致手写笔无法使用。
- 连接了其他蓝牙设备导致功能异常。例如平板连接了蓝牙键盘时,手写笔部分功能无法使用(全局手写没有工具栏)。
解决方案
- 请再次确认手写笔是否已连接成功,若未发现手写笔设备,请重新正确吸附连接。
手写笔信息查看方式如下:
- HarmonyOS 4.2及以下版本:依次点击 或 。
- HarmonyOS NEXT版本:依次点击 或 。
- 如果手写笔显示已连接配对,仍无法书写请尝试以下方法进行排查处理:
- 笔尖松动或损坏可能会影响您的使用体验,请拧紧笔头或更换笔头再书写尝试。
- 部分三方APP可能不支持手写笔书写,您可以在平板自带备忘录上进行书写尝试。如果备忘录书写正常,即该APP本身不支持手写笔功能。您可以在平板下载您需要的APP使用。
Matepad Paper请跳过此方案。
- 部分非华为官方磁吸皮套上的磁场会干扰手写笔,导致手写笔无法使用,建议您使用官方皮套或在使用手写笔时暂时移除皮套。
- 贴了过厚的钢化贴膜可能会影响书写体验,建议去掉钢化膜后尝试。
- 手写笔同时连接多台平板时,由于笔在平板间切换需要反应时间,您可以将手写笔在需使用的平板屏幕上长按或划线1-5s再书写。若仍无反应,您可以打开正在使用的平板,点击手写笔产品名称后的图标,点击取消配对,再重新吸附平板进行连接配对。
- 请您重启平板后参考《HUAWEI M-Pencil第二代/第三代手写笔搭配平板如何进行固件更新 》将手写笔固件版本更新到最新,再参考《HUAWEI M-Pencil第二代/第三代手写笔如何重启》将手写笔重启后重新尝试。
仍未解决?
如果以上方法未解决您的问题,请您备份数据后携带设备和相关购机凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打热线电话950800了解华为授权服务中心的相关信息),我们将竭诚为您服务,祝您生活愉快!
更多知识:
谢谢您的鼓励!