目录
选择版本

    华为手机/平板无法使用指纹、人脸或骨声纹解锁,必须输入密码解锁

    适用产品: 手机,平板
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    • 请选择

    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为手机/平板无法使用指纹、人脸或骨声纹解锁,必须输入密码解锁

    问题现象1:

    设备不能使用指纹、人脸或骨声纹解锁,只能输入密码解锁。

    问题原因:

    由于系统的数据加密及保护机制,部分场景下必须通过锁屏密码来解锁屏幕,具体场景如下:

    1. 重启后首次解锁需要输入密码;
    2. 系统升级后;
    3. 使用了第三方一键锁屏应用,且使用此一键锁屏应用进行的锁屏操作;
    4. 设备设置生物识别(人脸/指纹)解锁方式后,设备使用以来未重启过,系统会定期在进行人脸/指纹解锁时提示请输入密码(防止遗忘密码),随着使用密码解锁次数增加,此间隔时间会越来越长,直至每隔三天时间需要输入密码解锁。
    5. 人脸解锁时连续使用错误人脸5次;
    6. 指纹解锁时连续使用错误指纹5次冻结30秒,且在指纹冻结期内;
    7. 指纹解锁时连续使用错误指纹20次;
    8. 骨声纹解锁时连续使用错误声纹5次;
    9. 锁屏界面连续5次按压电源键进入过SOS紧急求助界面;
    10. 开启查找设备丢失模式后,退出该模式时需要输入锁屏密码解锁。
    11. 设置中搜索锁屏密码进入安全锁定设置打开在关机界面使用锁定模式功能后,在关机界面启动锁定模式后只能使用密码解锁。
    12. 进入设置>电池,开启了超级省电模式(部分产品不支持超级省电模式,若界面无此菜单,说明不支持)。

    解决方案:

    建议您在以上场景时,根据设备提示输入密码解锁即可。若您还有其他疑问,您也可以拨打华为消费者服务热线950800获取更多帮助。

    问题现象2:

    开启隐私空间后,使用指纹解锁时,一直需要输入密码解锁。

    问题原因:

    开启隐私空间并设置隐私空间指纹,当重启设备后,使用隐私空间指纹解锁时,首次使用隐私空间指纹解锁需验证隐私空间密码(非主空间密码)。若输入错误密码,将导致每次使用该指纹解锁时都需要输入密码。

    解决方案:

    1. 请确认您当前使用的指纹为主空间指纹还是隐私空间指纹。

    2. 在密码输入界面,根据指纹对应的空间输入对应的密码。

    3. 完成首次密码验证后,后续即可直接使用该指纹解锁无需输入密码。

    仍未解决

    若以上方法未能解决您的问题,或您在操作中遇到困难,欢迎拨打华为客服热线 950800,我们将竭诚为您服务。

    是否有帮助?
    谢谢您的鼓励!

    相关文章