华为手机下拉控制中心不显示耳机卡片、名称、电量或降噪标识
| 华为手机下拉控制中心不显示耳机卡片、名称、电量或降噪标识 |
问题现象
华为手机下拉控制中心不显示耳机卡片、名称、电量或降噪标识。
问题原因
此问题是由智慧生活App和多设备控制中心的配置不同步导致。
解决方案
HarmonyOS 4.3及以下
- 检查智慧生活APP版本是否为最新:,对智慧生活App进行升级。
- 检查智慧生活基础服务版本和音频管家版本是否升级至最新:打开华为应用市场,点击 ,若智慧生活基础服务版本和音频管家不在列表,则说明已是最新版本。
- 清空智慧生活App缓存:手机。

- 清空智慧生活基础服务缓存,操作方法:手机。

- 删除设备:
- 打开智慧生活App,长按耳机单品页删除设备;
- 从屏幕顶部右侧下滑出控制中心,点击
,进入编辑智能设备界面,移除耳机卡片。
- 重新配对:参考此处,对耳机进行恢复出厂设置,然后重新跟手机进行配对。
- 若问题仍未解决,建议您重新下载智慧生活App后尝试。
FreeBuds Pro 5、FreeClip 2、FreeBuds 6、FreeBuds Pro 4、FreeBuds Pro 3、FreeClip支持离线查找功能,成功恢复出厂设置后会导致查找设备App内的耳机定位信息暂停更新,离线查找功能无法正常使用,您可参考此处清除绑定信息后再重新进行绑定。
HarmonyOS 5及以上
- 检查智慧生活APP版本是否为最新:,对智慧生活App进行升级。
- 删除设备:
- 打开智慧生活App,长按耳机单品页删除设备;
- 从屏幕顶部右侧下滑出控制中心,点击
,进入编辑智能设备界面,移除耳机卡片。
- 重新配对:参考此处,对耳机进行恢复出厂设置,然后重新跟手机进行配对。
- 若问题仍未解决,建议您重新下载智慧生活App后尝试。
FreeBuds Pro 5、FreeClip 2、FreeBuds 6、FreeBuds Pro 4、FreeBuds Pro 3、FreeClip支持离线查找功能,成功恢复出厂设置后会导致查找设备App内的耳机定位信息暂停更新,离线查找功能无法正常使用,您可参考此处清除绑定信息后再重新进行绑定。
若问题仍存在, 建议您提前备份好重要数据,携带购机凭证前往附近华为客户服务中心检测。