目录
选择版本

    华为手机下拉控制中心不显示耳机卡片、名称、电量或降噪标识

    适用产品: HUAWEI FreeBuds SE 3,HUAWEI FreeBuds 5i,HUAWEI FreeLace Pro 无线耳机,HUAWEI FreeBuds 4 无线耳机 有线充版,HUAWEI FreeBuds Pro 无线耳机 有线充版,HUAWEI FreeBuds 7i,HUAWEI FreeBuds 4E,HUAWEI FreeArc,HUAWEI FreeBuds 4i 无线耳机,HUAWEI FreeLace Pro 2,HUAWEI FreeBuds Lipstick 2 口红耳机,HUAWEI FreeBuds 3 无线耳机,HUAWEI FreeBuds Pro 5 悦彰耳机,HUAWEI FreeBuds Lipstick 无线耳机,HUAWEI FreeClip,HUAWEI FreeBuds SE 无线耳机,HUAWEI FreeBuds 4 无线耳机,HUAWEI FreeBuds 6i,HUAWEI FreeBuds Pro 3,HUAWEI FreeBuds Pro 2,HUAWEI FreeBuds SE 4 ANC,HUAWEI FreeBuds 5,HUAWEI FreeBuds 6,HUAWEI FreeBuds Pro 4,HUAWEI FreeBuds Pro 无线耳机,HUAWEI FreeBuds Pro 2 +,HUAWEI FreeClip 2 耳夹耳机
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为手机下拉控制中心不显示耳机卡片、名称、电量或降噪标识

    问题现象

    华为手机下拉控制中心不显示耳机卡片、名称、电量或降噪标识。

    问题原因

    此问题是由智慧生活App和多设备控制中心的配置不同步导致。

    解决方案

    HarmonyOS 4.3及以下

    1. 检查智慧生活APP版本是否为最新:智慧生活App > 我的 > 设置 > 检查应用更新,对智慧生活App进行升级。
    2. 检查智慧生活基础服务版本和音频管家版本是否升级至最新:打开华为应用市场,点击我的 > 应用更新 ,若智慧生活基础服务版本音频管家不在列表,则说明已是最新版本。
    3. 清空智慧生活App缓存:手机设置 > 应用/应用和服务 > 应用管理 > 智慧生活App > 存储 > 清空缓存

    4. 清空智慧生活基础服务缓存,操作方法:手机设置 > 应用/应用和服务 > 应用管理 > 显示系统程序 > 智慧生活基础服务 > 存储 > 清空缓存

    5. 删除设备:
      • 打开智慧生活App,长按耳机单品页删除设备;
      • 从屏幕顶部右侧下滑出控制中心,点击,进入编辑智能设备界面,移除耳机卡片。
    6. 重新配对:参考此处,对耳机进行恢复出厂设置,然后重新跟手机进行配对。
    7. 若问题仍未解决,建议您重新下载智慧生活App后尝试。

    FreeBuds Pro 5、FreeClip 2、FreeBuds 6、FreeBuds Pro 4、FreeBuds Pro 3、FreeClip支持离线查找功能,成功恢复出厂设置后会导致查找设备App内的耳机定位信息暂停更新,离线查找功能无法正常使用,您可参考此处清除绑定信息后再重新进行绑定。

    HarmonyOS 5及以上

    1. 检查智慧生活APP版本是否为最新:智慧生活App > 我的 > 设置 > 检查应用更新,对智慧生活App进行升级。
    2. 删除设备:
      • 打开智慧生活App,长按耳机单品页删除设备;
      • 从屏幕顶部右侧下滑出控制中心,点击,进入编辑智能设备界面,移除耳机卡片。
    3. 重新配对:参考此处,对耳机进行恢复出厂设置,然后重新跟手机进行配对。
    4. 若问题仍未解决,建议您重新下载智慧生活App后尝试。

    FreeBuds Pro 5、FreeClip 2、FreeBuds 6、FreeBuds Pro 4、FreeBuds Pro 3、FreeClip支持离线查找功能,成功恢复出厂设置后会导致查找设备App内的耳机定位信息暂停更新,离线查找功能无法正常使用,您可参考此处清除绑定信息后再重新进行绑定。

    若问题仍存在, 建议您提前备份好重要数据,携带购机凭证前往附近华为客户服务中心检测。

    是否有帮助?
    谢谢您的鼓励!