目录
选择版本

    通过华为电脑管家下载打印机插件提示下载失败,请点击重试

    适用产品: HUAWEI PixLab B5,HUAWEI PixLab V1,HUAWEI PixLab X1
    适用版本: Windows 10
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    通过华为电脑管家下载打印机插件提示下载失败,请点击重试

    问题现象

    华为计算机通过电脑管家添加打印机配网后,点击下载插件提示下载失败,请点击重试

    问题原因

    1. 计算机未正常连接网络。
    2. 计算机系统 SKU不支持使用华为电脑管家添加打印机。
    3. 计算机卸载了HMS Core软件,导致无法正常安装打印机插件。

    4. 计算机未开启print spooler系统服务。
    5. 计算机安装的安全软件对华为电脑管家进行了拦截导致插件无法正常安装。

    解决方案

    1. 通过华为电脑管家下载打印机插件需要电脑连接上互联网,首先检查笔记本的网络是否连接正常,若未连接网络,请正常连接网络后再尝试。
    2. 确认笔记本网络正常之后,可检查笔记本是否是系统 SKU为C233;C300;C243;C235;C245;C500;C292的华为Windows系统电脑。查看步骤如下:
      1. 同时按下“ Win + R ”键打开运行窗口,输入 msinfo32,点击确定

      2. 进入系统信息页,在右侧项目中查看当前的系统SKU

      3. 系统 SKU不是C233、C300、C243、C235、C245、C500或C292,则该型号笔记本不支持通过华为电脑管家添加打印机,请通过安装华为打印客户端的方式使用打印机;若系统 SKU在以上范围内,请进行后续排查步骤。
    3. 华为应用市场搜索HMS Core软件并根据提示进行安装,安装完成后再进行插件下载安装尝试。

    4. 请参考知识“非华为电脑安装激光打印机驱动过程中报错,提示“参数无效””中解决方案1的操作指导,开启计算机print spooler服务,然后再尝试下载安装打印机插件。
    5. 如果以上步骤都无法解决您的问题,请检查电脑是否有安装360安全卫士、腾讯电脑管家、2345安全卫士、火绒安全软件等安全软件,如果有,请尝试退出这些安全软件后再尝试安装打印机插件。

    仍未解决?

    如果以上方法未解决您的问题,请您前往官网下载最新版本的华为打印机客户端安装使用,操作方式请参考:如何通过华为打印客户端进行打印。您还可以随时联系我们售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!