目录
选择版本

    华为计算机任务栏小组件无法正常使用

    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机任务栏小组件无法正常使用

    问题现象

    • 在桌面任务栏点选小组件应用无响应或无法弹出。
    • 计算机点击任务小组件提示脱机。

    问题原因

    • Windows系统小组件相关服务异常。
    • 网络环境及微软服务器通信交互出现异常。

    解决方案

    请按照以下方案逐一排查:

    1. 结束并重新调用小组件相关服务项,具体步骤如下:
      1. 鼠标右键点击桌面 Windows 图标,或按下 “Win + X” 键,在弹出的界面中选择任务管理器

      2. 到任务管理器中的详细信息栏位找到msedgewebview2.exe按右键后点击结束任务(E),即可调起小组件。

    2. 使用命令修复Windows系统并进行网络调试,具体步骤如下:
      1. 右击开始菜单找到Windows PowerShell(I)(管理员)(A)或“终端管理员”,输入以下命令:(建议复制粘贴,逐条输入命令完成)

        sfc /SCANNOW回车键

        Dism /Online /Cleanup-Image /ScanHealth回车键

        Dism /Online /Cleanup-Image /CheckHealth回车键

        DISM /Online /Cleanup-image /RestoreHealth回车键

        netsh winsock reset回车键

        netsh int ip reset回车键

        ipconfig /release回车键

        ipconfig /renew回车键

        ipconfig /flushdns回车键

        ipconfig /registerdns回车键

        1. sfc /SCANNOW:这个命令用于扫描系统文件并修复任何发现的问题。它可以用于解决一些常见的Windows问题,如应用程序崩溃、启动问题和蓝屏死机等。

        2. Dism /Online /Cleanup-Image /ScanHealth:这个命令用于扫描系统映像并检查其完整性。它可以用于检测系统文件是否已损坏或缺失。

        3. Dism /Online /Cleanup-Image /CheckHealth:这个命令用于检查系统映像的完整性,但不会执行修复操作。它可以用于检测系统文件是否已损坏或缺失。

        4. DISM /Online /Cleanup-image /RestoreHealth:这个命令用于修复系统映像中的问题。它可以用于修复系统文件和组件,以及解决一些常见的Windows问题。

      2. 运行以上命令完成后,再右击开始菜单在运行命令提示符,输入inetcpl.cpl回车键,找到高级选项,点击还原高级设置

      3. 在上述选择框中找到确认使用TLS1.0使用TLS1.1使用TLS1.2这3个选项均勾选后,取消勾选使用TLS1.3,点击确定。
      4. 执行完毕上述方案后,重启计算机完成设置。
    3. 微软服务器通信交互出现异常,请耐心等待后续重试。更改网络链接DNS地址,以便于快速访问微软服务器,具体步骤如下:
      1. 在任务栏左下角搜索框中输入控制面板

      2. 查看方式更改为小图标,找到网络和共享中心。

      3. 点击当前连接的网络。

      4. 点击属性,在弹出的窗口中双击Internet 协议版本4,点击使用下面的DNS服务器地址,填入4.2.2.2,备选4.2.2.1,点击确定。

        DNS服务器地址修改后会导致国内网络访问速度较慢,请将问题解决完成后,将DNS网址更改为默认选项自动获得DNS服务器地址

    4. 请尝试卸载小组件后重新安装,操作方法:
      1. 搜索栏输入cmd并选择以管理员身份运行。
      2. 卸载小组件,请输入:winget uninstall MicrosoftWindows.Client.WebExperience_cw5n1h2txyewy

        重装小组件,请输入:winget install 9MSSGKG348SP

    5. 请提前备份好资料,参考《华为计算机如何添加、删除或切换微软帐户和本地帐户》重新创建本地帐户尝试。

    仍未解决?

    如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!