目录
选择版本
    华为计算机开启智慧语音时提示“网络异常导致智慧语音开启失败”
    适用产品: 笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机开启智慧语音时提示“网络异常导致智慧语音开启失败”

    问题现象

    计算机智慧语音功能无法使用,提示网络异常导致智慧语音开启失败

    问题原因

    • 智慧语音不支持海外,只支持中国区华为帐号使用。
    • 局域网设置限制或TLS协议未勾选。
    • 计算机自身网络异常。

    解决方案

    排查点一:更换使用中国区华为帐号登录或退出华为帐号

    请参考知识《华为电脑管家如何登录/退出华为帐号》使用中国区对应的帐号登录华为电脑管家或退出华为帐号,即可使用智慧语音功能。

    排查点二:取消局域网设置的代理和勾选相关TLS协议

    1. 同时按下Win+R键打开运行窗口,输入inetcpl.cpl, 点击确定。
    2. 连接窗口,打开局域网设置

    3. 取消为LAN使用代理服务器的勾选,点击确定

    4. 高级窗口,勾选使用TLS 1.0使用TLS 1.1使用TLS 1.2后,点击确定并重启计算机。

    排查点三:重置计算机网络(重置网络可能会导致之前连接的WiFi、网络等丢失)。

    1. 右键点击Windows图标,选择Windows PowerShell (管理员);
    2. 输入netsh winsock reset,按Enter后,根据提示重启计算机即可。

    排查点四:请确认其他软件是否可以正常上网,若不行,请根据知识《华为计算机无法连接WLAN无线网络》逐一排查。

    仍未解决?

    如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!