目录
选择版本

    华为喷墨打印机客户端界面提示“请进行喷头校准”或操作面板上显示代码A

    适用产品: HUAWEI PixLab V1
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为喷墨打印机客户端界面提示“请进行喷头校准”或操作面板上显示代码A

    问题现象

    • 现象一:打开华为电脑管家、华为打印客户端或手机智慧生活App华为喷墨打印机详情页面,页面提示“请进行喷头校准”。

    • 现象二:华为喷墨打印机校准过程中,操作面板上数字键显示代码A。

    问题原因

    打印机未进行喷头校准或校准操作未全部完成。

    解决方案

    1. 请轻触取消键,继续本次打印。
    2. 请根据如下视频或者图文指导完成打印机喷头校准操作。
    • 视频指导:

    • 图文指导:
    1. 打印校准页:

      唤醒打印机面板,完全拉出打印机出纸托盘,请单击打印机面板喷头校准键,面板显示字母A(这里表示即将进入或已进入喷头校准流程,非错误码),按开始键,开始键闪烁,数字键绕圈闪烁,请使用全新干净的A4纸张,打印机将自动打出校准页,请稍等片刻。

    1. 将校准页放入扫描台:

      校准页打出后,面板上数字键显示字母A(这里表示可以进行下一步校准流程,非错误码),接下来打开扫描面板,将校准页的标题朝左,内容面朝下,对齐左上角箭头处放入扫描区,盖上盖板。

    1. 扫描校准页:

      按开始键,开始键闪烁,数字键绕圈闪烁,打印机开始扫描校准页,并进行自动校准,请稍等片刻。

    1. 查看校准结果:

      数字键显示“01”,表示校准成功,此时您可以正常使用打印机了;数字键显示“E6”,表示校准失败,请继续参考知识:华为喷墨打印机面板报错E6,智慧生活或华为电脑管家提示喷头校准失败解决。

    仍未解决?

    如果以上方法未解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!