通过华为智慧生活打印机卡片下发打印任务后,华为喷墨打印机不响应
适用产品:
HUAWEI PixLab V1
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
通过华为智慧生活打印机卡片下发打印任务后,华为喷墨打印机不响应 |
问题现象
在华为智慧生活中点击打印机卡片,选择照片打印或者文档打印,悬浮球中显示打印任务正在进行,请勿锁屏,但是打印机超过一分钟不响应。
问题原因
- 打印机死机或者华为智慧生活插件卡死。
- 网络阻塞或路由器做了特殊权限设置,或打印任务被网络中的防火墙拦截。
解决方案
请您点击打印机面板的+键:
- 若打印机有响应,请您点击手机底部方框键进入后台应用管理(或者从手机底部中间向上滑),点击中部的删除按钮。重新打开智慧生活进入打印机卡片,下发打印任务。
- 若打印机无响应,请您根据以下尝试:
- 尝试长按打印机面板网络键
,直到网络键白色闪烁。重置路由器或使用个人移动热点,重新给打印机配网打印,具体参考通过手机/平板/电脑为华为喷墨打印机配置网络。
- 您可以尝试使用打印机热点直连打印或小程序打印。
- 尝试长按打印机面板网络键
仍未解决?
如果以上方法未解决您的问题,请您随时联系我们售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!