目录
选择版本

    华为计算机使用微软帐户无法登录系统

    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机使用微软帐户无法登录系统

    问题现象

    使用微软帐户登录系统时页面一直加载、转圈、白屏或登录不上。

    问题原因

    • 微软帐户相关,多因服务器在海外,网络不稳定导致操作不顺畅。
    • 输入了错误的微软帐号和密码。

    解决方案

    1. 请您尝试更换网络环境或过一段时间再尝试登录。例如:手机热点或使用USB有线转接安卓手机开启移动网络共享方式等,微软帐户登录容易受到网络或服务器波动而出现加载慢的情况,请您耐心等待。
    2. 如果计算机等待加载时间较长,请您将计算机关机重启,并在登录界面更换登录方式,比如改用PIN码、指纹或本地帐户密码登录尝试。

      若更换其它登录方式进入系统后,为保证后续计算机开机帐户登录稳定性,请您打开Windows设置>帐户>帐户信息,选择改用本地帐户登录,退出微软帐户登录。

      点击此处打开帐户信息

    3. 如果在登录页面提示帐号或密码错误,请您更换其它可以正常上网的设备,在浏览器中打开https://account.live.com/password/reset根据页面提示输入微软帐号并根据提示进行密码重置。具体可参照忘记Office微软帐户与密码后,如何找回微软帐户及重置密码找回或修改密码。

    仍未解决?

    如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。重新配置时,注意创建并添加PIN码、指纹以及本地帐户密码解锁等多种登录方式,以保证计算机开机帐户登录稳定性。

    如您有其他微软帐号相关疑问,建议您联系微软客服咨询400-820-3800(手机)、或800-820-3800(固话)按语音提示进行咨询。您也可以通过登录微软中国官网,点击网页最下方的“联络 Microsoft”,按网页提示进行在线咨询。

    是否有帮助?
    谢谢您的鼓励!