华为计算机连接显示设备只能扩展不能复制
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机连接显示设备只能扩展不能复制 |
问题现象
- 电脑连接显示设备后不能选择复制模式,或者选择复制模式后会自动切回扩展模式。
- 电脑连接显示设备后只显示电脑任务栏不显示桌面。
问题原因
- 电脑显卡设置问题。
- 集成显卡驱动未更新到最新或驱动状态不稳定。
- 投屏线缆规格或长度与电脑或显示设备不适配。
- 电脑或显示设备分辨率不匹配。
解决方案
- 通过显卡控制面板打开首选显示器开关(仅AMD机型涉及,Intel机型请跳过此步骤):
若AMD Radeon Software无法打开,或者点击Windows图标,应用列表没有AMD Radeon Software,也搜索不到AMD Radeon Software,请参照方案2卸载重装AMD显卡驱动(AMD Radeon(TM) Graphics)再次通过如下方式打开AMD Radeon Software尝试。
- 鼠标左键点击 Windows 开始图标,在右侧应用列表找到“AMD Radeon Software”,点击进入显卡控制面板。
- 在显卡控制面板中依次点击 ,将“首选显示器”开关打开。
- 卸载重装最新版本显卡驱动,具体步骤如下:
- 同时按住Win+X选择并打开 ,右键点击Intel(R) ***或AMD Radeon(TM) Graphics或Mircosoft基本显示适配器,选择卸载设备,在弹出的对话框勾选删除此设备的驱动程序软件或尝试删除此设备的驱动程序点击卸载。
卸载驱动时屏幕会出现闪黑屏,此并非故障,正常等待卸载重装即可。
- 驱动卸载完成后,立即重启电脑。
- 电脑开机后,请通过立即更新,等待驱动安装完成后根据界面提示再次重启电脑方可生效。 ,点击右上角
- 重启完成后重新连接外接显示设备,并点击键盘F8选择投影模式为复制。
- 同时按住Win+X选择并打开 ,右键点击Intel(R) ***或AMD Radeon(TM) Graphics或Mircosoft基本显示适配器,选择卸载设备,在弹出的对话框勾选删除此设备的驱动程序软件或尝试删除此设备的驱动程序点击卸载。
- 检查线缆连接问题:
- 线缆长短不建议超过10米,1-5米为最佳。线缆长度大于10米时,可能会影响信号传输质量,造成黑屏、闪屏、显示不稳定的现象。必要时更换短一点的线缆交叉测试。
- 请先确认HDMI/miniDP/USB-C线缆连接是否有松脱等现象,重新拔插显示器和主机两侧连接线缆。推荐优先使用标配的USB-C或者DP 转mini DP线缆通过USB-C或者DP接口进行连接显示。
- 电脑常见HDMI接口规格HDMI1.4b,部分机型搭配HDMI2.0接口,具体可以对应机型参数查询为准,请使用与接口规格相匹配的线缆连接。
- 如果设备只有HDMI接口,请和HDMI线缆供应商确认是否通过HDMI认证,或从正规渠道(如华为商城)购买支持HDMI2.0的线缆。
- 修改外接显示设备分辨率或刷新率,具体步骤如下:
- 同时按住Win+I打开 (不一定是显示器2,找到用户当前连接的显示器即可)。
- 点击 ,在此页面选择外接显示器的分辨率和刷新率,可将分辨率和刷新率降低至1920*1080 60Hz/30Hz尝试。(若在高级显示设置中除内部显示器外,无其他显示器则不涉及)。
仍未解决?
如果以上方法未能解决问题,请您做好数据备份和Office激活帐号将计算机F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800了解服务店相关维修情况),我们将竭诚为您服务,祝您生活愉快!
更多知识:
谢谢您的鼓励!