华为计算机打开Edge浏览器白屏或提示“此页存在问题”
| 华为计算机打开Edge浏览器白屏或提示“此页存在问题” |
问题现象
在电脑连接Internet网络正常的情况下,且其他应用或三方浏览器均正常上网使用,但Microsoft Edge浏览器无法打开网页或无法打开Edge设置选项,出现白屏或提示“此页存在问题”等异常。



问题原因
Microsoft Edge浏览器版本 111.0.1661.43 (正式版本64 位)兼容性问题。
解决方法
方法一:
刷新网页尝试,如下图,点击刷新。

方法二:
使用微软应用商店里面搜索Edge Browser后,覆盖安装更新。
方法三:
请参考《华为电脑浏览器修复工具》进行浏览器修复尝试。
方法四:
- 将Microsoft Edge浏览器卸载,且将C:\Program Files (x86)\Microsoft\Edge对应残留文件夹目录删除。具体步骤如下:
- 点击左下角Windows徽标,打开,查看Microsoft Edge版本号,以111.0.1661.44版本为例:
Windows10系统:点击左下角Windows徽标 > > > > 。

- 在搜索栏输入cmd,以管理员身份运行命令提示符,然后输入:cd C:\Program Files (x86)\Microsoft\Edge\Application\111.0.1661.44\Installer回车

- 在以上运行框再输入以下命令:setup.exe --uninstall --system-level --verbose-logging --force-uninstall按回车键执行完成即可。
- 打开C:\Program Files (x86)\Microsoft\Edge对应残留文件夹目录删除。
- 点击左下角Windows徽标,打开,查看Microsoft Edge版本号,以111.0.1661.44版本为例:
- 将Microsoft Edge浏览器卸载完成后,请立即重启计算机,进入系统后请使用其它浏览器下载安装最新版本Microsoft Edge浏览器尝试。
方法五:
使用其它三方浏览器正常上网,例如:华为浏览器或Google Chrome浏览器等。同时,请您耐心等待后续Microsoft Edge浏览器持续更新优化。
方法六:
如您的电脑安装了腾讯电脑管家,并使用过腾讯电脑管家里的软件搬家,则Edge路径会被腾讯电脑管家搬移。
请点击,还原和Edge相关即可,重新打开Edge浏览器恢复正常。


