目录
选择版本

    华为计算机打开Edge浏览器白屏或提示“此页存在问题”

    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机打开Edge浏览器白屏或提示“此页存在问题”

    问题现象

    在电脑连接Internet网络正常的情况下,且其他应用或三方浏览器均正常上网使用,但Microsoft Edge浏览器无法打开网页或无法打开Edge设置选项,出现白屏或提示“此页存在问题”等异常。

    问题原因

    Microsoft Edge浏览器版本 111.0.1661.43 (正式版本64 位)兼容性问题。

    解决方法

    方法一:

    刷新网页尝试,如下图,点击刷新

    方法二:

    使用微软应用商店里面搜索Edge Browser后,覆盖安装更新。

    方法三:

    请参考《华为电脑浏览器修复工具》进行浏览器修复尝试。

    方法四:

    1. 将Microsoft Edge浏览器卸载,且将C:\Program Files (x86)\Microsoft\Edge对应残留文件夹目录删除。具体步骤如下:
      1. 打开Windows设置>应用>安装的应用,查看Microsoft Edge版本号,以111.0.1661.44版本为例:

      1. 在搜索栏输入cmd,以管理员身份运行命令提示符,然后输入:cd C:\Program Files (x86)\Microsoft\Edge\Application\111.0.1661.44\Installer回车

      2. 在以上运行框再输入以下命令:setup.exe --uninstall --system-level --verbose-logging --force-uninstall按回车键执行完成即可。
      3. 打开C:\Program Files (x86)\Microsoft\Edge对应残留文件夹目录删除。
    2. 将Microsoft Edge浏览器卸载完成后,请立即重启计算机,进入系统后请使用其它浏览器下载安装最新版本Microsoft Edge浏览器尝试。

    方法五:

    使用其它三方浏览器正常上网,例如:华为浏览器或Google Chrome浏览器等。同时,请您耐心等待后续Microsoft Edge浏览器持续更新优化。

    仍未解决?

    如果以上方法未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置,将Microsoft Edge浏览器版本回退后使用。如有疑问,您可联系微软客服咨询400-820-3800(手机或固话)、或800-820-3800(固话)按语音提示获取更多的咨询与帮助。您也可以通过登录微软中国官网,点击网页最下方的联络 Microsoft,按网页提示进行在线咨询。

    是否有帮助?
    谢谢您的鼓励!