华为计算机智慧语音无法使用
适用产品:
笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机智慧语音无法使用 |
问题现象
华为控制中心没有智慧语音开关,只显示为记事本。
问题原因
- Windows系统版本不支持智慧语音功能。
- 华为电脑管家版本较低。
- 系统 SKU、BIOS国家码不支持。
- 音频驱动异常。
- 机型不支持智慧语音功能。
解决方案
- 仅部分搭配Windows 中文版系统的华为笔记本电脑支持智慧语音功能,您可以按如下操作查看系统版本:同时按下“Win + I”键打开设置窗口,点击系统信息,在 Windows 规格中查看版本,确认操作系统版本为家庭中文版或专业中文版。
- 请确认华为电脑管家版本在12.0 及以上,参考知识《如何将华为电脑管家更新到最新版本》。
- 请使用Win+R运行命令输入:msinfo32,查看系统SKU信息。比如:查看系统 SKU对应的值为233的话,表示为支持的BIOS国家码。若系统 SKU不是C233;C300;C243;C235;C245;C500;C292:则该设备可能为海外机型,不在支持的型号范围内。
- 卸载音频驱动,然后参考知识《华为计算机如何卸载驱动程序》将音频驱动更新到最新。
仍未解决?
如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!