目录
选择版本

    计算机安装或运行SteamBig软件后出现0XC000021A蓝屏

    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    计算机安装或运行SteamBig软件后出现0XC000021A蓝屏

    问题现象

    计算机安装SteamBig软件,首次运行正常,但是重启电脑后必现蓝屏,代码:0XC000021A此时计算机无法开机进入系统,再次重启仍无法恢复。

    问题原因

    SteamBig软件会修改或篡改计算机注册表,导致系统文件受损出现蓝屏。

    解决方案

    此并非系统或计算机问题导致,在非华为电脑验证同样存在此问题。当出现蓝屏时,请按照以下步骤处理:

    1. 开机按F8,在弹出的选择一个选项界面点击疑难解答

    1. 进入高级选项,选择命令提示符

    1. 出现命令行窗口后,在命令行输入regedit,打开注册表。

      为避免注册表修改错误产生相关风险,请参照《华为计算机如何备份/恢复注册表数据》提前备份注册表并谨慎操作。

    2. 选中HKEY_LOCAL_MACHINE后,点击文件,选择加载配置单元

    1. 在弹出的对话框点击左侧此电脑,找到Windows(C:) - c:\windows\system32\config\system文件,双击该文件打开,在弹出的对话框中输入任意名字(例如 suibianqumingzi)。

    1. 注册表路径依次选择“5中输入的项名称(如suibianqumingzi)” >ControlSet001>Control>Session Manager>Environment
    2. 删除iGame的内容后,重启电脑尝试进入系统,如未能正常进入系统,请再次重启电脑。

    1. 进入系统后,请再依次打开控制面板>卸载程序,卸载SteamBig软件。
       
      • 卸载SteamBig软件前,请勿再次启动该软件,否则电脑会再次出现蓝屏报错0XC000021A。
      • 请勿使用盗版游戏平台,如需下载Steam平台,可通过官网下载安装:

        Steam官方网站:https://store.steamchina.com/

    仍未解决?

    如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置(F10恢复出厂设置后,请务必通过软件官网或者正规渠道下载安装所需的软件,避免再次出现蓝屏等问题)。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!