目录
选择版本
    华为无线鼠标 星闪版、华为无线鼠标(第二代)与平板无法连接或配对
    适用产品: 华为无线鼠标((第二代)),华为无线鼠标 星闪版
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为无线鼠标 星闪版、华为无线鼠标(第二代)与平板无法连接或配对

    问题现象

    华为无线鼠标 星闪版、华为无线鼠标(第二代)与平板连接无法使用,无法自动回连。

    问题原因

    • 鼠标电量过低或关机。
    • 环境干扰。
    • 鼠标同时连接多台平板,通道切换。
    • 鼠标开关拨动位置不准确

    解决方案

    请您参考《华为无线鼠标 星闪版如何与计算机等主机配对连接》连接主机,如果无法连接配对,请参照以下方案尝试解决:

    1. 鼠标长时间未更换电池,请更换新电池。
    2. 请将鼠标距离主机在10米以内,中间尽量不要有障碍物遮挡,并远离干扰源(例如微波炉、路由器)。
    3. 请将鼠标开关拨到“OFF”处,将鼠标关机,再将鼠标开关拨到处,查看是否回连。

    4. 鼠标操作过切换键,导致通道和主机连接信息不一致,短按闪速切换键等待10S,查看是否连接上。
    5. 请取消平板与鼠标的配对记录后再重新连接(以华为平板和华为无线鼠标 星闪版 CD23-RA为例):
      1. 选择设置 > 蓝牙 > 已配对的设备 > 设置 > 更多链接 > 星闪 > 已配对的设备 > ,点击取消配对,关闭蓝牙或星闪开关后再打开。

      2. 再长按闪速切换键至指示灯快速闪烁后松开,鼠标进入配对状态。

      3. 选择设置 > 蓝牙 > 已配对的设备设置 > 更多链接 > 星闪 ,点击鼠标名称进行连接。
    6. 请您还原平板网络设置,进入设置 > 系统和更新 > 重置 > 还原网络设置 ,再重新将鼠标和平板进行连接配对。(以华为平板为例,其他品牌设备,请优先联系对应厂商协助。)

      还原网络设置将会清除您之前的蓝牙配对记录以及WLAN连接记录。

    7. 请您将平板更新到最新的操作系统后再尝试连接鼠标:依次点击设置 > 系统和更新 > 软件更新 ,在更新菜单上选择检查更新,若有提示更新,请您及时更新到最新版本。(以华为平板为例)

    仍未解决?

    如果以上方法未解决您的问题,请您随时联系我们售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!