目录
选择版本
    计算机激活Office后提示入门或频繁提示登录微软帐户
    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    计算机激活Office后提示入门或频繁提示登录微软帐户

    问题现象

    计算机预装Office激活后,关闭程序,再次打开仍提示入门或频繁提示需要登录微软帐户。

    问题原因

    此情况一般是由于连接微软服务器异常,导致帐户与已激活的Office产品未正确关联。

    解决方案

    方法一:切换许可证重新关联激活

    1. 打开Office任意组件,依次点击文件>帐户,选择切换许可证

    2. 切换许可证后,产品信息下会显示需要激活或者显示仅查看(未经授权),此时先不要关闭Office页面,请参考《华为计算机激活Office显示信息为专业增强版等非预装版本》下载cssemerg97275修复包,修复完成后会自动关闭Office。

      若切换许可证或打开Office任一组件时出现“抱歉,出现错误,你没有更新许可证的权限”,可以参考以下方案:

      【方案一】在桌面下方任务栏中搜索Word> 右键点击选择以管理员身份运行即可,如果一次不行,按照此操作重复再操作一次即可解决。

      【方案二】:更改office注册表:屏幕下方搜索框中输入注册表,打开注册表编辑器,点击计算机\HKEY_CURRENT_USER\Software\Microsoft\Office 将office文件夹重命名为任意名称,重新打开office,使用此方法操作5次及以上尝试。

      注:修改注册表前,请先参考《为计算机如何备份/恢复注册表数据》备份注册表数据!

      【方案三】:下载office tool plus,使用三方软件移除office应用:工具箱 - 移除。 重新安装office。

      注:不要点击网盘高速下载。下载运行之后会提示需要再下载安装WindowsDesktop,安装后才可以运行打开软件。

    3. Office修复完成后,打开OneNote重新登录微软帐户,然后依次点击文件>帐户,在产品信息下选择显示其他授权信息,点击后该页面会有激活产品提示,请点击激活产品,在弹出激活指导界面,选择我希望通过Internet激活软件,点击下一步,然后点击关闭激活向导界面。
    4. 激活向导界面关闭后,如果OneNote显示产品已激活,再次打开Office其他组件,依次点击文件>帐户,确认Office激活状态即可。

    方法二:联系微软Office热线

    联系微软客服咨询,可拨打微软电话400-820-3800(手机或固话)或800-820-3800(固话)按语音提示求助,也可通过登录微软中国官网,点击网页最下方的联络 Microsoft,按网页提示进行在线咨询。

    方法三:卸载重装Office

    您可以参考《华为计算机如何卸载并重新安装 Office 家庭和学生版》卸载并重装Office。

    仍未解决?

    如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!