计算机激活Office频繁提示登录微软帐户/没有更新许可证权限
请选择
| 计算机激活Office频繁提示登录微软帐户/没有更新许可证权限 |
问题现象
计算机预装Office激活后,关闭程序,再次打开仍提示入门或频繁提示需要登录微软帐户。

问题原因
此情况一般是由于连接微软服务器异常,导致帐户与已激活的Office产品未正确关联。
解决方案
方法一:切换许可证重新关联激活
- 打开Office任意组件,依次点击文件>帐户,选择切换许可证。

- 切换许可证后,产品信息下会显示需要激活或者显示仅查看(未经授权),此时先不要关闭Office页面,请参考《华为计算机激活Office显示信息为专业增强版等非预装版本》下载cssemerg97275修复包,修复完成后会自动关闭Office。
若切换许可证或打开Office任一组件时出现“抱歉,出现错误,你没有更新许可证的权限”,请参考《华为计算机Office提示没有更新许可证权限》操作解决。
- Office修复完成后,打开OneNote重新登录微软帐户,然后依次点击文件>帐户,在产品信息下选择显示其他授权信息,点击后该页面会有激活产品提示,请点击激活产品,在弹出激活指导界面,选择我希望通过Internet激活软件,点击下一步,然后点击关闭激活向导界面。
- 激活向导界面关闭后,如果OneNote显示产品已激活,再次打开Office其他组件,依次点击文件>帐户,确认Office激活状态即可。
方法二:联系微软客服
华为已将此问题反馈给微软方,推动其持续优化适配,请您耐心等待后续版本优化改进,但具体请以微软方处理为准。如有疑问,您可以参考《如何联系微软》联系微软客服获取更多的咨询与帮助。感谢您的理解与支持,祝您生活愉快!
方法三:脱机安装Office再手动激活
您可以参考微软官方说明《使用 Office 脱机安装程序》脱机安装Office,安装完成后打开任意Office软件登录帐号即可。
仍未解决?
如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
相关文章