目录
选择版本
    计算机使用输入法卡顿
    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    计算机使用输入法卡顿

    问题现象

    计算机在网页、微信、word文档、excel表格等场景使用微软输入法、搜狗输入法等其他输入法时,输入卡顿、缓慢。

    问题原因

    Window系统升级和搜狗浏览器版本更新后,与电脑管家SuperTurbo出现兼容性问题。

    解决方案

    方案一:此问题已在14.0.5.960电脑管家版本上进行修复,请您参考《华为电脑管家如何更新到最新版本》更新到最新版电脑管家。

    方案二:卸载最新版搜狗高速浏览器(请注意备份浏览历史、收藏网址等数据):桌面下方任务栏中搜索控制面板,打开控制面板 > 程序 > 卸载程序,找到搜狗高速浏览器,鼠标右键点击选择卸载 ,卸载完成后,请重启电脑。

    仍未解决?

    如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。此为搜狗高速浏览器与输入法兼容性导致,华为方正在积极推进搜狗高速浏览器优化改进,具体请以软件方处理为准,如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!