目录
选择版本

    华为计算机打开Edge浏览器无反应

    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机打开Edge浏览器无反应

    问题现象

    华为计算机打开Edge浏览器无反应。

    问题原因

    旧版本华为电脑管家的主页防护功能和新版本Edge浏览器出现兼容性问题导致。

    解决方案

    方案一:鼠标右键点击Edge浏览器选择以管理员身份运行,点击右上角的三个点>关于MicroSoft Edge(部分版本需点击右上角三个点>设置>关于MicroSoft Edge),将Edge浏览器升级到142.0.3595.94及以上。

    方案二:打开华为电脑管家,点击右上角>设置>系统和更新>浏览器主页防护,将浏览器主题防护设置为关闭。

    方案三:进入华为电脑管家官网,下载最新版华为电脑管家并安装。

    仍未解决?

    如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!