Me apareció un mensaje que indicaba que Music.UI no existe
Producto aplicable:
HUAWEI MateBook D 15(amd r5-4500u/8gb/256gb、huawei matebook b3-520intel i7/16g/512g/uma/non-touch、amd r5-4500u/8gb/512gb、huawei matebook d15 amd 2021 r5/8g/512g/amd radeon™ graphics、amd r5-4500u/16gb/512gb、amd r5-4700u/16gb/512gb),HUAWEI MateBook B3-520(intel i5/8g/512g/uma/non-touch),HONOR MagicBook 14(amd r5-4500u/8gb/256gb、amd r5-4500u/8gb/512gb),HUAWEI MateBook B3-420(intel i5/8g/512g/uma/non-touch),HUAWEI MateBook D 14(amd r5-4500u/8gb/256gb、amd r5-4500u/8gb/512gb、hawei matebook d14 amd 2021 r5/8g/256g/uma、amd r5-4500u/16gb/512gb、huawei matebook b3-420intel i7/16g/512g/uma/non-touch、huawei matebook b3-420intel i3/8g/256g/uma/non-touch、amd r5-4700u/16gb/512gb)
Producto aplicable:
Me apareció un mensaje que indicaba que Music.UI no existe |
Problema
Cuando el usuario utiliza Autotest, se muestra un mensaje que indica que Music.UI no existe, pero todos los controladores del Administrador de dispositivos funcionan normalmente.
Motivo
Esto sucede porque Music.UI del software Autotest deja de ejecutarse debido a una anomalía, por lo que el sistema Windows 10 no puede encontrar el programa y te lo indica en un mensaje.
Solución
- Para resolver este problema, cierra o reinicia Autotest.
- Este problema se debe a la versión de Windows 10. Huawei ha reportado este problema a Microsoft. Mantente al tanto de las futuras actualizaciones de Windows. Si tienes preguntas, ponte en contacto con el personal de servicios de atención al cliente.
Gracias por tus comentarios.