Při pokusu o přenos souborů pomocí služby Huawei Share OneHop se na počítači zobrazí kolečko načítání a žlutý vykřičník a na telefonu se zobrazí zpráva, že se přenos souboru nezdařil
Při pokusu o přenos souborů pomocí služby Huawei Share OneHop se na počítači zobrazí kolečko načítání a žlutý vykřičník a na telefonu se zobrazí zpráva, že se přenos souboru nezdařil |
Problém
Když se pokusíte pomocí služby Huawei Share OneHop přenést obrázky, videa a dokumenty, zobrazí se na počítači kolečko načítání nebo žlutý vykřičník, případně nedojde k žádné odezvě nebo se na telefonu zobrazí zpráva oznamující, že přenos souborů selhal.
Příčina
- K tomu může dojít, protože verze aplikace PC Manager v počítači je příliš zastaralá nebo je aplikace PC Manager vadná.
- K tomu může dojít z důvodu selhání párování Wi-Fi P2P při vytváření přenosového kanálu mezi telefonem a počítačem.
- Dochází k tomu, protože jste možná použili nesprávný způsob otevírání obrázků, videí nebo souborů.
- V telefonu se vyskytl problém s aplikací Huawei Share.
- Brána firewall v počítači nefunguje správně.
Řešení
Bod kontroly 1: K tomu může dojít, protože verze aplikace PC Manager v počítači je příliš zastaralá nebo je aplikace PC Manager vadná.
Řešení:
- Navštivte oficiální webové stránky modelu počítače a zkontrolujte, zda v počítači používáte nejnovější verzi aplikace PC Manager.
Pokud používáte počítač značky HUAWEI, navštivte stránku http://consumer.huawei.com/en/support/index.htm.
Pokud používáte počítač značky HONOR, navštivte stránku https://www.hihonor.com/global/support/.
- Odinstalujte aplikaci PC Manager a znovu ji nainstalujte.
Bod kontroly 2: Wi-Fi počítače a telefonu je vadná.
Řešení:
- Restartujte virtuální adaptér v počítači.
- Pravým tlačítkem myši klikněte na ikonu Windows, přejděte do nabídky Správce zařízení > Zobrazit > Zobrazit skrytá zařízení, rozbalte položku Síťové adaptéry, pravým tlačítkem myši klikněte na zařízení a klikněte na možnost Zakázat zařízení.
- Pravým tlačítkem myši klikněte na Microsoft Wi-Fi Direct Virtual Adapter a vyberte možnost Povolit zařízení.
- Poté klikněte pravým tlačítkem myši na Microsoft Wi-Fi Direct Virtual Adapter, vyberte Vlastnosti a zkontrolujte, zda síťový adaptér funguje.
- Pravým tlačítkem myši klikněte na ikonu Windows, přejděte do nabídky Správce zařízení > Zobrazit > Zobrazit skrytá zařízení, rozbalte položku Síťové adaptéry, pravým tlačítkem myši klikněte na zařízení a klikněte na možnost Zakázat zařízení.
- Navštivte oficiální webové stránky a stáhněte si nejnovější verzi ovladače Wi-Fi.
- Pokud používáte počítač značky HUAWEI, navštivte stránku https://consumer.huawei.com/en/support/product/?tag=mate-book&u=u/.
- Pokud používáte počítač značky HONOR, navštivte stránku https://www.hihonor.com/global/support.
a. Stáhněte si do počítače nejnovější verzi ovladače Wi-Fi.
b. Rozbalte nabídku Síťové adaptéry, klikněte pravým tlačítkem myši na ovladač Wi-Fi a vyberte možnost Odinstalovat zařízení. Zaškrtněte pole vedle možnosti Odstranit software ovladače tohoto zařízení a klikněte na možnost Odinstalovat. Vraťte se na výchozí cestu ke stažení a dvojitým kliknutím na soubor .exe nainstalujte ovladač.
Poznámka: Ovladačem Wi-Fi počítače s procesorem AMD je Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC. U zařízení HUAWEI MateBook E 2019 se síťový adaptér zobrazí jako Qualcomm(R) Wi-Fi B/G/N/AC(2X2)SVc.
- Příčinou je problém s Wi-Fi v telefonu.
- Chcete-li obnovit nastavení sítě v telefonu, přejděte do nabídky Nastavení sítě > Systém a aktualizace > Resetovat > Resetovat nastavení sítě. (Pokud jsou v telefonu dvě karty, resetujte nastavení sítě pro jednu z karet.)
Poznámka: Resetování nastavení sítě obnoví nastavení Wi-Fi, mobilních dat a Bluetooth (jako jsou údaje o připojení k hotspotu a údaje o párování Bluetooth).
- Restartujte telefon.
- Aktualizujte telefon na nejnovější verzi systému EMUI.
- Chcete-li obnovit nastavení sítě v telefonu, přejděte do nabídky Nastavení sítě > Systém a aktualizace > Resetovat > Resetovat nastavení sítě. (Pokud jsou v telefonu dvě karty, resetujte nastavení sítě pro jednu z karet.)
Bod kontroly 3: Možná nepoužíváte správnou metodu otevírání obrázků, videí nebo dokumentů.
Řešení:
- K otevření obrázků v počítači použijte program Huawei Image Viewer nebo Fotky, který je předinstalován v systému Windows.
- K otevírání videí v počítači použijte program Huawei Image Viewer.
- K otevírání souborů v telefonu použijte aplikaci Galerie nebo WPS.
Bod kontroly 4: V telefonu se vyskytl problém s aplikací Huawei Share. V takovém případě vymažte mezipaměť aplikace Huawei Share v telefonu.
Řešení:
V telefonu přejděte do nabídky Nastavení > Aplikace > Aplikace, klepněte na ikonu tří teček v pravém horním rohu a přejděte do nabídky Zobrazit systémové procesy > Huawei Share > Úložiště > VYMAZAT MEZIPAMĚŤ.
Bod kontroly 5: Došlo k problému s bránou firewall. Resetováním brány firewall problém vyřešte.
Řešení:
- Do vyhledávacího pole v levém dolním rohu zadejte „Nastavení“ a otevřete Nastavení.
- Vyberte možnost Aktualizace a zabezpečení.
- Vyberte Zabezpečení Windows a Firewall a ochrana sítě.
- Vyberte možnost Obnovit brány firewall na výchozí nastavení.
Pokud problém přetrvává, zálohujte důležitá data na jednotce C: (Plocha, Stažené soubory a Dokumenty) a stisknutím klávesy F10 obnovte tovární nastavení počítače.