Při pokusu o otevření aplikace Microsoft Store se zobrazí kód chyby „0x00000190“ nebo „0X80131500“
Vhodné produkty: PC
Vhodné produkty:
zoom in pic
Při pokusu o otevření aplikace Microsoft Store se zobrazí kód chyby „0x00000190“ nebo „0X80131500“

Problém

Když otevřete aplikaci Microsoft Store, zobrazí se zpráva „Zkuste to znovu“ s kódem chyby „0x00000190“ nebo „0X80131500“.

Příčina

V aplikaci Internet Explorer není vybrána možnost TLS1.0/1.1/1.2, vaše země nebo region neodpovídá regionálnímu formátu nebo je síť či server společnosti Microsoft nestabilní.

Řešení

Metoda 1:

  1. Klikněte na ikonu Nastavení v pravém horním rohu aplikace Internet Explorer a vyberte možnost Možnosti Internetu.

  2. Klikněte na možnost Pokročilé, vyberte možnost Použít TLS 1.0, Použít TLS 1.1Použít TLS 1.2 v panelu Nastavení a poté klikněte na OK. Poté znovu otevřete aplikaci Microsoft Store.

    Případně klikněte na možnost Obnovit pokročilé nastavení a poté na OK.

Metoda 2:

Klikněte na ikonu Windows a přejděte do nabídky Nastavení > Čas a jazyk > Region a zkontrolujte, zda země nebo region odpovídají regionálnímu formátu,

jak je znázorněno na následujícím obrázku.

Metoda 3: Změňte DNS.

Stiskněte klávesy Win+X a přejděte do nabídky Síťová připojení > Centrum síťových připojení a sdílení > Změnit nastavení adaptéru. Klikněte pravým tlačítkem myši na připojenou síť a vyberte z nabídky zástupců možnost Vlastnosti. Dvakrát klikněte na možnost Protokol IP verze 4 (TCP/IPv4),, do pole Upřednostňovaný server DNS zadejte „4.2.2.2“ a do pole Alternativní server DNS „4.2.2.1“, klikněte na OK a zkuste to znovu.

Metoda 4: Odstraňte všechny proxy servery a připojení VPN.

Otevřete aplikaci Internet Explorer, klikněte na ikonu Nastavení, přejděte do nabídky Možnosti internetu > Připojení > Nastavení místní sítě a zrušte výběr možnosti Použít pro síť LAN server proxy.

Metoda 5: Resetujte síť.

Metoda 6: Vytvořte uživatele.

Klikněte na ikonu Windows a přejděte do nabídky Nastavení > Účty > Rodina a ostatní uživatelé > Ostatní uživatelé > Přidat někoho dalšího k tomuto počítači.

Poté se přihlaste do aplikace Microsoft Store jako nový uživatel a zkontrolujte, zda přihlášení proběhlo úspěšně.

Pomohlo vám to?
Děkujeme vám za zpětnou vazbu.