Na hlavním panelu počítače nelze v pravém dolním rohu najít ikonu Wi-Fi
Vhodné produkty: PC,Desktop
Vhodné produkty:
zoom in pic
Na hlavním panelu počítače nelze v pravém dolním rohu najít ikonu Wi-Fi

Problém

Na hlavním panelu počítače není v pravém dolním rohu ikona Wi-Fi.

Příčina

K tomu může dojít, protože seznam registru týkající se sítě byl odstraněn nebo upraven, což způsobilo, že ikona sítě zmizela nebo byla skryta.

Řešení

  1. Zkontrolujte, zda jste připojeni ke kampusové síti a zda máte nainstalovaný nástroj NetKeeper. Pokud ano, informace nejdete na adrese http://consumer-tkb.huawei.com/weknow/index.html#!a/detail.html?contextNo=zh-cn00706777.
  2. V opačném případě zkontrolujte, zda není ikona sítě skrytá. K provedení tohoto kroku postupujte následovně:

    Stránka se liší v závislosti na operačním systému. Rozhodující je aktuální stránka.

    1. Klikněte pravým tlačítkem myši na hlavní panel a na možnost Nastavení hlavního panelu.

    2. Potáhněte na obrazovce hlavního panelu dolů k oblasti Oznámení a klikněte na možnost Zapnout nebo vypnout systémové ikony.

    3. Zkontrolujte, zda není vypnutá položka Síť.

  3. Zkontrolujte, zda můžete připojit počítač k internetu pomocí kabelové sítě nebo funkce Tethering přes USB. Můžete například zapnout v telefonu funkci Tethering přes USB a připojit telefon k počítači. Potom proveďte následující kroky:
    1. Odpojte počítač od zdroje napájení, stiskněte a podržte tlačítko napájení po dobu 10 sekund a restartujte počítač.
    2. Pokud problém přetrvává, klikněte pravým tlačítkem myši na ikonu Windows a poté na ikonu Nastavení, přejděte do nabídky Správce zařízení > Síťové adaptéry, klikněte pravým tlačítkem myši na možnost Intel(R) Wireless-AC 9560 a poté na možnost Zakázat zařízení. Klikněte znovu pravým tlačítkem myši na Intel(R) Wireless-AC 9560 a na možnost Povolit zařízení.

    Poznámka: Ovladačem Wi-Fi počítače s procesorem AMD je Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC.

  4. V ostatních počítačích, které podporují přístup k síti, stáhněte ovladač síťového adaptéru z oficiálních webových stránek společnosti Huawei/Honor, zkopírujte ovladač do počítače pomocí USB flashdisku, poté znovu nainstalujte ovladač síťového adaptéru a zkuste to znovu.
  5. Pokud problém přetrvává, zálohujte důležitá data, poté stisknutím a podržením klávesy F10 nebo opakovaným několikanásobných stisknutím klávesy F10 restartujte počítač a obnovte tovární nastavení počítače.

Upozorňujeme, že obnovením továrního nastavení počítače vymažete všechna data na jednotce C: včetně osobních souborů stažených ve složkách Plocha, Stažené souboryDokumenty. Než obnovíte tovární nastavení počítače, zálohujte důležitá data na jednotce C:. Pokud problém přetrvává, zálohujte data a počítač zaneste s dokladem o koupi do blízkého centra služeb zákazníkům společnosti Huawei, kde vám pomohou.

Pomohlo vám to?
Děkujeme vám za zpětnou vazbu.