Když promítám obrazovku počítače na jiné zařízení pomocí technologie Miracast, můj počítač se zpožďuje nebo se na obrazovce zobrazují artefakty
Vhodné produkty: PC,Desktop
Vhodné produkty:
zoom in pic
Když promítám obrazovku počítače na jiné zařízení pomocí technologie Miracast, můj počítač se zpožďuje nebo se na obrazovce zobrazují artefakty

Problém

Když je počítač připojený k síti Wi-Fi, uživatel promítá obrazovku počítače na jiné zařízení prostřednictvím technologie Miracast, poté přehrává videa, hudbu nebo prohlíží obrázky na druhém zařízení a zjistí, že systém virtuálního počítače se zpožďuje nebo se na obrazovce někdy zobrazují artefakty.

Příčina

Tyto problémy mohou mít následující příčiny: ke směrovači je aktuálně připojeno více zařízení, špatný signál sítě Wi-Fi, nekompatibilní rozlišení videa a nízká šířka pásma sítě.

Řešení

  1. Pokud máte Wi-Fi hotspot 5G, připojte počítač k tomuto hotspotu.
  2. Při promítání obrazovky počítače se příliš nevzdalujte od druhého zařízení a promítejte, pouze pokud je připojení k síti Wi-Fi stabilní.
  3. Restartujte počítač a druhé zařízení, vypněte Wi-Fi, promítněte obrazovku počítače na druhé zařízení a poté Wi-Fi znovu zapněte.

Proveďte následující kroky:

  1. Kliknutím na ikonu Wi-Fi zobrazte seznam sítí Wi-Fi. Klikněte na síť Wi-Fi, ke které jste připojeni, a poté klikněte na možnost Odpojit.
  2. Klikněte na ikonu Centrum akcí v pravém dolním rohu na hlavním panelu a přejděte do nabídky Promítat > Jenom obrazovka počítače.
  3. Vyberte druhé zařízení, na které chcete promítat obrazovku počítače.
  4. Jakmile se obrazovka počítače promítá na druhé zařízení, znovu zapněte Wi-Fi.
Pomohlo vám to?
Děkujeme vám za zpětnou vazbu.