Port pengisian daya ponsel/tablet HUAWEI saya rusak karena cairan atau terdapat benda asing, atau port USB basah, yang menyebabkan kegagalan pengisian daya, pengisian daya terputus-putus, atau kegagalan pengisian daya cepat

Produk yang berlaku: Tablet,Smartphone
Produk yang berlaku:
Berikut ini hasil yang ditemukan untuk Anda, silakan pilih
Tak dapat menemukan hasil, silakan pilih lagi
zoom in pic
Port pengisian daya ponsel/tablet HUAWEI saya rusak karena cairan atau terdapat benda asing, atau port USB basah, yang menyebabkan kegagalan pengisian daya, pengisian daya terputus-putus, atau kegagalan pengisian daya cepat

Masalah:

Ponsel/tablet terhubung ke pengisi daya, headset, port USB komputer, atau catu daya seluler, dan tidak mengisi daya, mengisi daya dengan terputus-putus, atau tidak mendukung pengisian daya cepat karena kerusakan akibat cairan, benda asing, atau port USB lembap. Ponsel/tablet menampilkan pesan yang menyatakan bahwa port USB lembap atau perangkat nonstandar dimasukkan.

Penyebab:

  • Port USB ponsel/tablet Anda mungkin rusak jika air atau cairan lainnya menyusup ke dalamnya. Jika ini terjadi, ponsel/tablet Anda akan menonaktifkan sementara fungsi headset, pengisian daya cepat super, dan konektivitas USB, demi keamanan.
  • Beberapa kabel data atau adapter non-HUAWEI mungkin tidak kompatibel dengan ponsel/tablet Anda, dan pesan yang menyatakan bahwa port USB lembap atau perangkat nonstandar dimasukkan mungkin ditampilkan.

Solusi:

  1. Periksa apakah ada benda asing dalam port pengisian daya. Jika ya, bersihkan port pengisian daya saat perangkat dimatikan dengan menggunakan tisu atau kain kering (hindari meninggalkan serpihan tisu dalam port), lalu isi daya perangkat.
  2. Jika terdapat cairan dalam port pengisian daya, pindahkan ponsel/tablet ke lokasi yang kering dan memiliki ventilasi yang baik, dan bersihkan port pengisian daya dengan tisu kertas, atau gunakan kipas angin untuk mengeringkan air. Pastikan bahwa ponsel/tablet Anda dimatikan.
  3. Periksa apakah port pengisian daya sedikit berkarat. Jika ya, gunakan sikat gigi atau kuas untuk membersihkan port secara lembut dengan sejumlah kecil alkohol, lalu masukkan dan keluarkan kabel data secara berulang kali. Kemudian, coba mengisi daya lagi.
  4. Gunakan kabel data atau adaptor USB HUAWEI, dan coba lagi.

Jika masalah tersebut masih belum terselesaikan atau port pengisian daya rusak, cadangkan data Anda terlebih dahulu dan bawa perangkat Anda beserta bukti pembeliannya ke Pusat Layanan Pelanggan Huawei untuk mendapatkan bantuan.

Berguna atau tidak?
Terimakasih atas masukan Anda.