Ponsel saya menunjukkan ada cairan atau objek asing di port pengisian daya atau terdeteksi adanya perangkat yang tidak kompatibel
Produk yang berlaku: Tablet,Smartphone
Produk yang berlaku:
Berikut ini hasil yang ditemukan untuk Anda, silakan pilih
Tak dapat menemukan hasil, silakan pilih lagi
zoom in pic
Ponsel saya menunjukkan ada cairan atau objek asing di port pengisian daya atau terdeteksi adanya perangkat yang tidak kompatibel

Masalah:

Saat ponsel dihubungkan ke pengisi daya, port USB komputer, atau bank daya, sebuah pesan ditampilkan di ponsel, menunjukkan bahwa perangkat yang tidak kompatibel telah terdeteksi atau terdapat lembah, cairan, atau objek asing di port pengisian daya.

Penyebab:

  1. Port pengisian daya dari ponsel Anda dapat berkarat jika air atau cairan lainnya memasuki port tersebut, tidak peduli apakah ponsel Anda tahan air atau tidak. Jika ini terjadi, ponsel Anda akan menonaktifkan sementara fungsi headset, pengisian daya super cepat, dan konektivitas USB untuk alasan keamanan. Secara bersamaan, sebuah pesan akan ditampilkan, mengingatkan Anda untuk membersihkan port pengisian daya sesegera mungkin.
  2. Pesan ini juga dapat ditampilkan jika Anda menggunakan kabel pengisian daya nonstandar untuk mengisi daya ponsel atau jika port dari kabel pengisian daya tersebut rusak.

Solusi:

  1. Periksa apakah terdapat objek asing atau cairan di port pengisian daya ponsel Anda. Jika benar begitu, lakukan hal berikut ini:
    1. Matikan daya ponsel Anda, dan bersihkan port pengisian daya dengan tisu atau kain (berhati-hatilah agar tidak meninggalkan residu kertas). Sebaiknya Anda tidak menggunakan port pengisian daya selama 3 atau 4 jam berikutnya agar port benar-benar kering. Selain itu, periksa apakah ada cairan atau objek asing di kabel headset atau port kabel pengisian daya. Jika ada, lakukan operasi yang sama.
    2. Mulai ulang ponsel Anda dan periksa apakah masalah tersebut sudah teratasi.
  1. Jika port berkarat, bawa ponsel Anda beserta bukti pembeliannya ke Pusat Layanan Pelanggan Huawei resmi untuk mendapatkan bantuan.
  2. Gunakan kabel data atau adaptor USB Tipe C Huawei asli, lalu coba lagi. Kabel data lainnya mungkin tidak kompatibel dengan ponsel Anda.
  3. Perbarui ponsel Anda ke sistem versi terbaru dan coba lagi.

Jika masalah tersebut belum teratasi, cadangkan data Anda dan bawa ponsel beserta bukti pembeliannya ke Pusat Layanan Pelanggan Huawei resmi untuk mendapatkan bantuan.

Berguna atau tidak?
Terimakasih atas masukan Anda.