Saat saya menghidupkan komputer, layar menjadi hitam, putih, atau biru, tetapi saya dapat memindahkan kursor menggunakan panel sentuh
Produk yang berlaku: PC
Produk yang berlaku:
Berikut ini hasil yang ditemukan untuk Anda, silakan pilih
Tak dapat menemukan hasil, silakan pilih lagi
zoom in pic
Saat saya menghidupkan komputer, layar menjadi hitam, putih, atau biru, tetapi saya dapat memindahkan kursor menggunakan panel sentuh

Masalah

Saat komputer dihidupkan, layar berubah menjadi hitam, putih, atau biru. Pengguna dapat memindahkan kursor menggunakan mouse atau panel sentuh mereka.

Penyebab

  • Meskipun tidak mungkin, ada kemungkinan Windows 10 gagal menampilkan desktop.
  • Mungkin ada masalah kompatibilitas dengan perangkat lunak pihak ketiga, yang mengakibatkan tampilan desktop ditangguhkan selama pengaktifan.
  • Sistem operasi Windows mungkin memiliki kesalahan perangkat keras yang mencegahnya untuk dimulai secara normal.

Solusi

1. Tekan dan tahan tombol Daya selama lebih dari 15 detik untuk mematikan komputer Anda, lalu tekan tombol Daya lagi untuk menghidupkannya. Jika masalahnya teratasi, lakukan langkah-langkah berikut untuk menonaktifkan AppReadiness:

  1. Tekan Windows+R untuk membuka jendela Jalankan dan masukkan services.msc.

  2. Klik dua kali AppReadiness. Di kotak dialog Properti yang ditampilkan, tetapkan Jenis pengaktifan ke Dinonaktifkan.

2. Jika kesalahannya belum teratasi setelah sistem dimulai ulang, sistem mungkin tidak berfungsi dengan benar karena masalah kompatibilitas perangkat lunak pihak ketiga. Tekan F8 saat pengaktifan untuk masuk ke mode aman dan hapus instalasi perangkat lunak pihak ketiga yang baru saja dipasang. Jika masalahnya belum teratasi, tekan F10 saat memulai untuk memulihkan komputer Anda ke pengaturan pabriknya.

Memulihkan komputer ke pengaturan pabriknya akan menghapus semua data di drive C, termasuk file pribadi di Desktop, Unduhan, dan Dokumen. Cadangkan data penting yang ada di drive C sebelum melanjutkan.

3. Jika Anda tidak dapat memulihkan komputer ke pengaturan pabriknya atau masalahnya belum teratasi setelah pemulihan, cadangkan semua data penting Anda dan bawa perangkat Anda beserta bukti pembeliannya ke Pusat Layanan Pelanggan Huawei resmi untuk mendapatkan bantuan. Jika perangkat Anda baru dibeli, hubungi dealer atau penjual.

Berguna atau tidak?
Terimakasih atas masukan Anda.