Ketika saya mencoba mentransfer file menggunakan Huawei Share OneHop, komputer menampilkan lingkaran pemuatan dan tanda seru berwarna kuning, dan ponsel menampilkan pesan yang menunjukkan bahwa transfer file telah gagal
Produk yang berlaku: PC
Produk yang berlaku:
Berikut ini hasil yang ditemukan untuk Anda, silakan pilih
Tak dapat menemukan hasil, silakan pilih lagi
zoom in pic
Ketika saya mencoba mentransfer file menggunakan Huawei Share OneHop, komputer menampilkan lingkaran pemuatan dan tanda seru berwarna kuning, dan ponsel menampilkan pesan yang menunjukkan bahwa transfer file telah gagal

Masalah

Ada lingkaran pemuatan atau tanda seru berwarna kuning di komputer, atau tidak ada respons atau ponsel menampilkan pesan yang menunjukkan bahwa transfer file gagal ketika pengguna mencoba menggunakan Huawei Share OneHop untuk mentransfer gambar, video, dan dokumen.

Penyebab

  1. Ini mungkin terjadi karena versi Pengelola PC di komputer Anda terlalu lama, atau Pengelola PC rusak.
  2. Ini mungkin terjadi karena kegagalan penyandingan P2P Wi-Fi ketika saluran transmisi ditetapkan antara ponsel dan komputer.
  3. Ini terjadi karena Anda mungkin menggunakan metode yang salah untuk membuka gambar, video, atau file.
  4. Terdapat masalah dengan Huawei Share di ponsel Anda.
  5. Firewall di komputer tidak normal.

Solusi

Poin pemeriksaan 1: Ini mungkin terjadi karena Pengelola PC di komputer Anda merupakan versi lama, atau Pengelola PC rusak.

Solusi:

  1. Kunjungi situs web resmi model komputer tersebut untuk memeriksa apakah Anda menggunakan versi terbaru Pengelola PC di komputer Anda.

    Jika Anda menggunakan komputer HUAWEI, lihat http://consumer.huawei.com/en/support/index.htm.

    Jika Anda menggunakan komputer HONOR, lihat https://www.hihonor.com/global/support/.

  2. Hapus instalasi Pengelola PC dan pasang ulang.

Poin pemeriksaan 2: Wi-Fi komputer dan ponsel rusak.

Solusi:

  1. Mulai ulang adapter virtual di komputer Anda.
    1. Klik kanan ikon Windows, buka Manajer Perangkat > Tampilan > Tampilkan perangkat tersembunyi, luaskan Adapter jaringan, klik kanan perangkat, dan klik Nonaktifkan perangkat.

    2. Klik kanan Adapter Virtual Microsoft Wi-Fi Direct dan pilih Aktifkan perangkat.

    3. Kemudian, klik kanan Adapter Virtual Microsoft Wi-Fi Direct, pilih Properti, dan periksa apakah adapter jaringan tersebut berfungsi.

  2. Kunjungi situs web resmi dan unduh versi terbaru driver Wi-Fi.
    • Jika Anda menggunakan komputer HUAWEI, lihat https://consumer.huawei.com/en/support/product/?tag=mate-book&u=u/.
    • Jika Anda menggunakan komputer HONOR, lihat https://www.hihonor.com/global/support.

    a. Unduh versi terbaru driver Wi-Fi di komputer Anda.

    B. Luaskan Adapter jaringan, klik kanan Wi-Fi driver, dan pilih Hapus instalasi perangkat. Centang kotak di samping Hapus perangkat lunak driver untuk perangkat ini dan klik Hapus instalasi. Kembali ke jalur pengunduhan standar dan klik dua kali file .exe untuk memasang driver tersebut.

    Catatan: Driver Wi-Fi untuk komputer berbasis AMD adalah Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC. Untuk HUAWEI MateBook E 2019, adapter jaringan akan ditampilkan sebagai Qualcomm(R) wi-fi B/G/N/AC(2X2)SVc.

  3. Ini karena ada masalah dengan Wi-Fi di ponsel.
    1. Untuk memulihkan pengaturan jaringan di ponsel Anda, buka Pengaturan > Sistem & pembaruan > Atur ulang > Atur ulang pengaturan jaringan. (Jika ada dua kartu di ponsel Anda, atur ulang pengaturan jaringan untuk salah satu kartu.)

      Catatan: Mengatur ulang pengaturan jaringan akan memulihkan pengaturan Wi-Fi, data seluler, dan Bluetooth (seperti data Konektivitas hotspot dan data penyandingan Bluetooth).

    2. Mulai ulang ponsel Anda.
    3. Perbarui ponsel Anda ke versi EMUI terbaru.

Poin pemeriksaan 3: Anda mungkin tidak menggunakan metode yang benar untuk membuka gambar, video, atau dokumen.

Solusi:

  1. Gunakan Huawei Image Viewer atau Foto prainstal di sistem Windows untuk membuka gambar di komputer.
  2. Gunakan Huawei Image Viewer untuk membuka video di komputer Anda.
  3. Gunakan Galeri atau WPS untuk membuka file di ponsel Anda.

Poin pemeriksaan 4: Terdapat masalah dengan Huawei Share di ponsel Anda. Dalam kasus ini, bersihkan tembolok Huawei Share di ponsel Anda.

Solusi:

Di ponsel Anda, buka Pengaturan > Aplikasi > Aplikasi, sentuh ikon tiga titik di sudut kanan atas, lalu buka Tampilkan proses sistem > Huawei Share > Penyimpanan > BERSIHKAN TEMBOLOK.

Poin pemeriksaan 5: Terdapat masalah dengan firewall. Atur ulang firewall untuk mengatasi masalah ini.

Solusi:

  1. Masukkan "Pengaturan" di kotak pencarian di sudut kiri bawah dan buka Pengaturan.

  2. Pilih Pembaruan & Keamanan.

  3. Pilih Keamanan Windows lalu Firewall & perlindungan jaringan.

  4. Pilih Pulihkan firewall ke standar.

Jika masalah tersebut belum teratasi, cadangkan data penting yang ada di drive C (Desktop, Unduhan, dan Dokumen) lalu gunakan F10 untuk memulihkan komputer Anda ke pengaturan pabriknya.

Berguna atau tidak?
Terimakasih atas masukan Anda.