Pengelola PC macet
Pengelola PC macet |
Masalah
Pengelola PC macet tiba-tiba dengan pesan kesalahan ditampilkan, seperti yang ditunjukkan pada gambar berikut.
Penyebab
1. Ini mungkin terjadi karena nama Bluetooth ponsel terlalu panjang sehingga tidak dapat ditampilkan sepenuhnya di layar Pengelola PC.
2. Anda mungkin telah memasang lalu menghapus instalasi perangkat lunak antivirus, yang menyebabkan beberapa layanan dinonaktifkan atau dimodifikasi.
Solusi
Solusi 1: Ubah nama perangkat ponsel Anda.
Jika masalah ini terjadi karena nama Bluetooth ponsel terlalu panjang atau nama Bluetooth mengandung karakter khusus, ubah nama perangkat ponsel Anda untuk mengatasi masalah ini. Untuk mengubah nama perangkat ponsel Anda, buka Pengaturan (Settings) > Bluetooth > Nama perangkat (Device name), masukkan nama perangkat pilihan Anda, lalu sentuh OK.
Solusi 2: Hapus instalasi Pengelola PC lalu pasang kembali.
- Masukkan Panel Kontrol (Control Panel) di kotak pencarian dan bukalah.
- Klik Hapus instalasi program (Uninstall a program).
- Temukan Pengelola PC (PC Manager).
- Klik kanan Hapus instalasi/Ubah (Uninstall/Change) lalu klik Ya (Yes).
- Atau, klik ikon Windows lalu ikon Pengaturan, klik Aplikasi (Apps), klik Aplikasi & fitur (Apps & features), klik Pengelola PC (PC Manager), lalu klik Hapus instalasi (Uninstall).
- Setelah Anda menghapus instalasi Pengelola PC, kunjungi situs web resmi untuk mengunduh dan memasang aplikasi lagi.
Kunjungi situs web Huawei resmi: http://consumer.huawei.com/en/support/index.htm.
Kunjungi situs web Honor resmi.
Catatan: Jika solusi yang disebutkan di atas tidak dapat mengatasi masalah tersebut, cadangkan data penting, pasang ulang sistem komputer, lalu gunakan fitur pengaturan ulang pabrik F10 atau fitur pengaturan ulang sistem F8 untuk mengatur ulang komputer Anda. Perhatikan bahwa memulihkan komputer ke pengaturan pabriknya akan menghapus semua data di drive C, termasuk file pribadi yang diunduh di Desktop, Unduhan (Downloads), dan Dokumen (Documents). Cadangkan dahulu data penting Anda yang ada di drive C. Jika masalah tersebut masih belum teratasi, cadangkan semua data penting dan bawa perangkat Anda beserta bukti pembeliannya ke Pusat Layanan Pelanggan Huawei resmi untuk mendapatkan bantuan, atau hubungi peritel secara langsung jika perangkat Anda baru dibeli.