Kode kesalahan "0x00000190" atau "0X80131500" ditampilkan saat saya mencoba membuka Microsoft Store
Produk yang berlaku: PC
Produk yang berlaku:
Berikut ini hasil yang ditemukan untuk Anda, silakan pilih
Tak dapat menemukan hasil, silakan pilih lagi
zoom in pic
Kode kesalahan "0x00000190" atau "0X80131500" ditampilkan saat saya mencoba membuka Microsoft Store

Masalah

Saat pengguna membuka Microsoft Store, pesan "Coba lagi" ditampilkan dengan kode kesalahan "0x00000190" atau "0X80131500".

Penyebab

TLS1.0/1.1/1.2 tidak dipilih di Internet Explorer, negara atau kawasan Anda tidak sesuai dengan format kawasan, atau jaringan atau server Microsoft tidak stabil.

Solusi

Metode 1:

  1. Klik ikon Pengaturan di sudut kanan atas Internet Explorer dan pilih Opsi Internet.

  2. Klik Tingkat lanjut, pilih Gunakan TLS 1.0, Gunakan TLS 1.1, dan Gunakan TLS 1.2 di bilah Pengaturan, lalu klik OK. Kemudian, buka Microsoft Store lagi.

    Cara lainnya, klik Pulihkan pengaturan lanjutan, lalu klik OK.

Metode 2:

Klik ikon Windows dan buka Pengaturan > Waktu & Bahasa > Kawasan untuk memeriksa apakah negara atau kawasan sesuai dengan format kawasan,

seperti yang ditunjukkan pada gambar berikut.

Metode 3: Ubah DNS.

Tekan Win+X dan buka Koneksi Jaringan > Jaringan dan Pusat Berbagi > Ubah pengaturan adapter. Klik kanan jaringan yang terhubung dan pilih Properti dari menu pintasan. Klik dua kali Protokol Internet Versi 4 (TCP/IPv4), masukkan "4.2.2.2" di Server DNS pilihan dan "4.2.2.1" di Server DNS alternatif, klik OK, dan coba lagi.

Metode 4: Hapus semua proxy dan koneksi VPN.

Buka Internet Explorer, klik ikon Pengaturan, buka Opsi Internet > Koneksi > Pengaturan LAN, dan batal pilih Gunakan server proxy untuk LAN Anda.

Metode 5: Atur ulang jaringan Anda.

Metode 6: Buat pengguna.

Klik ikon Windows dan buka Pengaturan > Akun > Keluarga & pengguna lain > Pengguna lain > Tambahkan orang lain ke PC ini.

Kemudian, masuk ke Microsoft Store sebagai pengguna baru dan periksa apakah login berhasil.

Berguna atau tidak?
Terimakasih atas masukan Anda.