Tidak dapat menulis di tablet saya dengan stilus HUAWEI M-Pencil Series |
Hal-hal berikut hanya berlaku untuk tablet HUAWEI. Jika Anda menggunakan laptop 2-in-1, rujuk ke Tidak dapat menggunakan stilus yang dihubungkan ke MateBook E Go.
Masalah
Pengguna menghubungkan stilus M-Pencil Series ke tabletnya, tetapi tidak dapat menggunakannya untuk menulis atau melakukan operasi di layar.
Penyebab
- Sampul magnetik non-HUAWEI atau film pelindung mungkin mengganggu stilus.
- Perangkat Bluetooth lainnya telah terhubung. Misalnya, saat tablet terhubung ke keyboard Bluetooth, beberapa fungsi stilus mungkin menjadi tidak tersedia (misalnya, FreeScript tidak akan menyediakan bilah alat).
Solusi
- Periksa apakah stilus berhasil dihubungkan: Buka lepaskan dan sambungkan kembali stilus. atau buka , dan periksa apakah stilus ada dalam daftar. Jika tidak,
- Jika stilus telah diperbaiki, pecahkan masalah sebagai berikut:
- Kencangkan atau ganti ujung stilus, lalu coba lagi.
- Tulis pada Notepad pra-instal di tablet. Jika masalah selesai, aplikasi pihak ketiga yang Anda gunakan tidak mendukung penulisan dengan stilus. Anda dapat mengunduh aplikasi yang diperlukan dengan masuk ke
Lewati langkah ini untuk MatePad Paper.
.
- Lepaskan sampul magnetik non-HUAWEI dari stilus karena mungkin mengganggu stilus. Gunakan casing pelindung HUAWEI.
- Lepaskan pelindung layar kaca temper, lalu coba lagi. Memasang pelindung layar kaca temper yang terlalu tebat ke tablet mungkin menyebabkan stilus gagal melakukan operasi sesuai harapan.
- Saat stilus terhubung ke lebih dari satu tablet pada waktu yang bersamaan, perlu waktu bagi stilus untuk beralih di antara tablet. Anda dapat menekan dan menahan atau menggambar garis di layar tablet dengan stilus selama 1 hingga 5 detik sebelum menulis. Jika tablet masih tidak merespons, buka Batalkan sandingan. Lalu pasang kembali stilus ke tablet untuk disandingkan. atau , sentuh ikon roda gigi di sebelah nama stilus, dan sentuh
- Mulai ulang tablet Anda dan perbarui perangkat tegar stilus ke versi terbaru. (Pada tablet Anda, buka UNDUH & PASANG dan ikuti instruksi pada layar untuk memperbarui perangkat tegar stilus.) Lalu mulai ulang stilus dengan merujuk ke Cara memulai ulang HUAWEI M-Pencil (generasi ke-2/3) dan coba lagi. . Jika versi baru tersedia, sentuh
Jika masalah berlanjut
Jika masalah tersebut belum teratasi, cadangkan data Anda dan bawa perangkat Anda beserta bukti pembeliannya ke Pusat Layanan Pelanggan Huawei resmi untuk mendapatkan bantuan. (Tips: Silakan hubungi saluran siaga layanan konsumen Huawei untuk bantuan sebelum mengunjungi Pusat Layanan Pelanggan Huawei.) Kami akan melakukan yang terbaik untuk menjawab kebutuhan Anda.