Muncul kotak dialog yang menunjukkan bahwa ada kesalahan jaringan saat saya menggunakan HUAWEI Mobile App Engine |
Masalah
Saat pengguna menggunakan HUAWEI Mobile App Engine untuk menjalankan aplikasi seluler, muncul kotak dialog yang menunjukkan bahwa ada kesalahan jaringan.
Penyebab
- Ada masalah dengan jaringan komputer Anda.
- HUAWEI Mobile App Engine dibatasi oleh jaringan saat ini.
- Aplikasi di HUAWEI Mobile App Engine tidak dapat mengakses Internet.
Solusi
Solusi 1: Jika ada masalah dengan jaringan komputer Anda:
Pecahkan masalah dengan mengacu pada informasi di https://consumer.huawei.com/en/support/content/in-id00692618/.
Solusi 2: Jika HUAWEI Mobile App Engine dibatasi oleh jaringan saat ini:
Ikuti langkah-langkah di bawah ini untuk memecahkan masalah:
1. Periksa apakah jaringan saat ini adalah jaringan sekolah atau jaringan perusahaan. Jika ya, alihkan ke jaringan normal (seperti hotspot telepon seluler) dan coba lagi.
2. Periksa apakah proxy jaringan atau VPN diaktifkan. Jika ya, nonaktifkan proxy atau VPN.
Untuk melakukan hal ini, lakukan langkah berikut:
Di komputer Anda, buka Pengaturan > Jaringan & internet.
2. Klik Proxy.
Pastikan bahwa Secara otomatis mendeteksi pengaturan dan Gunakan server proxy mati.
3. Periksa apakah komputer Anda terhubung ke jaringan IPv6 saja.
Untuk melakukan hal ini, lakukan langkah berikut:
Buka browser dan masukkan test-ipv6.com di kotak alamat. Jika alamat dapat dibuka dan hasil tes menunjukkan bahwa komputer Anda terhubung ke jaringan IPv6 tetapi tidak terhubung ke jaringan IPv4, itu menunjukkan bahwa komputer Anda hanya terhubung ke jaringan IPv6. Periksa apakah komputer dan router Anda terhubung ke jaringan IPv4.
Hubungkan komputer Anda ke jaringan IPv4 dengan melakukan langkah-langkah di bawah ini:
Di komputer Anda, buka Pengaturan > Jaringan & internet.
Klik Pengaturan jaringan lanjutan untuk mengubah adaptor jaringan.
Klik kanan adaptor jaringan saat ini dan pilih Properti pada menu yang ditampilkan.
Di layar Properti WLAN yang ditampilkan, periksa apakah IPv4 dipilih dan apakah konfigurasinya valid.
Jika komputer Anda telah terhubung ke jaringan IPv4, periksa pengaturan router. Untuk perincian tentang cara memeriksa apakah router terhubung ke jaringan IPv4, hubungi penyedia router untuk memeriksa pengaturan router dan memastikan bahwa router terhubung dengan benar ke jaringan IPv4.
4. Jika masalah tersebut belum teratasi, nonaktifkan lalu mulai ulang HUAWEI Mobile App Engine, atau mulai ulang komputer Anda dan coba lagi.
Untuk mengakhiri tugas HUAWEI Mobile App Engine, lakukan langkah-langkah berikut:
Buka Manajer Tugas, pilih HUAWEI MobileApp Engine, lalu klik Akhiri tugas, seperti yang ditunjukkan pada gambar di bawah ini.
Kemudian, klik HUAWEI MobileApp Engine untuk memulai ulang aplikasi tersebut.
5. Jika masalah tersebut berlanjut, cadangkan data Anda dan bawa perangkat Anda beserta bukti pembeliannya ke Pusat Layanan Pelanggan Huawei resmi untuk mendapatkan bantuan.
Solusi 3: Jika aplikasi di HUAWEI Mobile App Engine tidak dapat mengakses Internet:
1. Pasang kembali aplikasi seluler dan coba lagi. Untuk melakukan hal ini, lakukan hal berikut:
Metode 1: Buka Pengaturan > Aplikasi & fitur, pilih aplikasi seluler yang akan dihapus instalasinya, dan pilih Hapus instalasi.
Metode 2: Buka Saya di HUAWEI AppGallery, klik kanan aplikasi seluler yang akan dihapus instalasinya, dan pilih Hapus instalasi.
2. Jika masalah tersebut belum teratasi, hubungi layanan pelanggan Huawei dan berikan nama aplikasi. Huawei telah meminta pengembang aplikasi ini untuk menyelesaikan masalah ini.