Problemas con la reproducción de videos en Netflix
Producto aplicable: All
Producto aplicable:
Tips para la lista de conocimientos
Tips para errors
zoom in pic
Problema con la reproducción de videos en Netflix (Error 5.8)


Si su dispositivo presenta inconvenientes para reproducir contenido de la aplicación Netflix y muestra el error 5.8, será necesario validar si el equipo tiene configurado un fondo de pantalla con movimiento; de ser así, le pedimos cambiarlo por uno estático en la siguiente ruta:

  • Ajustes > pantalla > fondo de pantalla > establecer fondo > seleccione la imagen de su preferencia.


Ingrese nuevamente a la aplicación Netflix y reproduzca el contenido.
 

 
 
Aparece el código de error 5.10 durante la reproducción de un vídeo de Netflix

Problema

Durante la reproducción de un vídeo de Netflix, aparece el mensaje de error «Se ha producido un problema al reproducir el vídeo de Netflix. Inténtelo de nuevo. (5.10)» y Netflix deja de responder, como se muestra en la siguiente figura:

Causa

Este error significa que un problema con el reproductor de vídeo de su dispositivo está impidiendo la reproducción de Netflix. 

Solución

Método 1: Cierre Netflix y vuelva a abrirlo.

1. Vaya a Ajustes > App y servicios > Apps, busque Netflix y toque Forzar detención en Información de la app.

2. Vuelva a abrir la aplicación Netflix e inténtelo de nuevo.

Método 2: Apague y vuelva a encender su dispositivo. A continuación, vuelva a abrir Netflix.

Método 3: Actualice su dispositivo a la última versión.

Vaya a Ajustes > Sistema y actualizaciones > Actualización de software y, a continuación, actualice su dispositivo a la última versión.

Si el problema persiste, póngase en contacto con el servicio de asistencia técnica.


El video solo se reproduce en un monitor en un arreglo de dos monitores
 
Debido a limitaciones de copyright, algunos proveedores de servicio de video en streaming, como Netflix, solo permiten que el video sea reproducido en un monitor a la vez. Esto es normal y no significa que hay algún problema con el dispositivo. 
 
 
 

 
 
 
¿Es útil?
Gracias por tus comentarios.