Los botones Restablecer todos los ajustes y Restablecer ajustes de red no están disponibles en mi teléfono/tableta HUAWEI
Producto aplicable:
Tablet,Smartphone
Producto aplicable:
Tips para la lista de conocimientos
Tips para errors
| Los botones Restablecer todos los ajustes y Restablecer ajustes de red no están disponibles en mi teléfono/tableta HUAWEI |
Problema:
Después de que el usuario accede a en su dispositivo, se da cuenta de que las opciones Restablecer todos los ajustes y Restablecer ajustes de red no se pueden seleccionar, como se muestra en la siguiente figura.

Causa:
- Tu teléfono/tableta puede ser un dispositivo personalizado, por ejemplo, un teléfono/tableta comprado y distribuido por una empresa o escuela.
- Es posible que se haya activado una aplicación de control y gestión de terceros instalada.
Solución:
- Si tu teléfono/tableta es un dispositivo personalizado, ponte en contacto con el distribuidor o proveedor del dispositivo.
Método de identificación de dispositivos personalizados:
- El logotipo de inicio y la animación están personalizados. (El logotipo de inicio no personalizado es “HarmonyOS”).
- La personalización empresarial se muestra en Ajustes > Acerca del teléfono.
- Si tu teléfono/tableta no es un dispositivo personalizado, abre Ajustes en tu dispositivo, busca la pantalla Administradores de dispositivos y accede allí, y desactiva las aplicaciones no preinstaladas activadas, como se muestra en las siguientes figuras.


Si el problema no se resuelve...
Si el problema no se resuelve o encuentras alguna dificultad, comunícate con la línea directa del servicio de atención al cliente de Huawei para recibir asistencia.
Gracias por tus comentarios.