No se puede detectar el micrófono
Producto aplicable: HUAWEI MateView GT
Producto aplicable:
Tips para la lista de conocimientos
Tips para errors
zoom in pic
No se puede detectar el micrófono

Problema

El nombre del micrófono (MateView GT) no aparece en Elegir dispositivo de entrada (Choose your input device) y aparece un mensaje indicando que no se detecta ningún dispositivo USB.

Motivo

Hay un problema de compatibilidad con USB.

Solución

Caso 1: Si el problema se produce después de apagar el host y volver a encenderlo, siga estos pasos:

1. Retire el adaptador de alimentación del monitor e insértelo de nuevo o presione el botón de 5 direcciones para apagar el monitor y luego vuelva a encenderlo y reinténtelo.

2. (Solución a largo plazo) Después de apagar el host, presione el botón en la parte inferior del monitor, acceda a GamingVision > Efectos de iluminación (Lighting effects) > Desactivado (Off), y presione el botón de nuevo para desactivar los efectos de iluminación en la base del monitor.

Caso 2: Si el problema se produce cuando el monitor se utiliza por primera vez, siga estos pasos:

1. Retire el adaptador de alimentación del monitor e insértelo de nuevo o presione el botón de 5 direcciones para apagar el monitor y luego vuelva a encenderlo y reinténtelo.

2. Verifique la versión de Windows y actualice el controlador de audio:

a. Verifique la versión de Windows y verifique si hay una nueva versión disponible. De ser así, actualice Windows a la versión más reciente.

b. Actualice el controlador de audio:

- Presione Win+X para abrir Administrador de dispositivos, haga clic con el botón derecho en Entradas y salidas de audio y haga clic en Buscar cambios en hardware.

- Presione Win+X para abrir Administrador de dispositivos, haga clic en Entradas y salidas de audio, haga clic con el botón derecho en el micrófono y haga clic en Actualizar controlador para que el sistema busque automáticamente los controladores. Si el controlador de audio está ejecutando la última versión, utilice DriverGenius o LDS Benchmark para actualizar el controlador.

3. Vea la solución a largo plazo en el primer caso. Después de apagar el host, presione el botón en la parte inferior del monitor, acceda a GamingVision > Efectos de iluminación > Desactivado y vuelva a presionar el botón para apagar los efectos de iluminación en la base del monitor.

Si el problema persiste, deberá escalarse y enviarse al personal de I+D para recibir asistencia. Espere a que el personal de I+D se ponga en contacto con usted. Antes de ponerse en contacto con el personal de I+D, recopile la siguiente información: escenario de falla, modelo de host de marca o modelo de tarjeta madre de un host de ensamblaje, modelo gráfico, versión del controlador de gráficos, versión de Windows y puertos y cables utilizados

¿Es útil?
Gracias por tus comentarios.