Groove ocasionalmente reporta un error de reproducción al cambiar entre auriculares USB/Tipo C o al insertar y retirar repetidamente auriculares de 3.5 mm durante la reproducción de música

Producto aplicable: HUAWEI MateBook E(2022 intel i5/8g/256g/intel® iris® xe graphics、2022 intel i5/16g/512g/intel® iris® xe graphics、2022 intel i7/16g/512g/intel® iris® xe graphics)
Producto aplicable:
Tips para la lista de conocimientos
Tips para errors
zoom in pic
Groove ocasionalmente reporta un error de reproducción al cambiar entre auriculares USB/Tipo C o al insertar y retirar repetidamente auriculares de 3.5 mm durante la reproducción de música

Problema

Durante la reproducción de música:

1. Retira y vuelve a insertar los auriculares USB/Tipo C.

2. Cuando los auriculares de 3.5 mm se insertan y se retiran repetidamente, Groove ocasionalmente reporta un error que indica que no se puede reproducir la música.

Motivo

Cuando los auriculares se insertan y se retiran repetidamente durante la reproducción de música, los recursos del dispositivo de audio desaparecen. Como resultado, se muestra un mensaje de Groove que indica que la música no se puede reproducir.

Solución

  1. No insertes ni retires los auriculares repetidamente cuando reproduzcas un video.
  2. Este no es un problema con tu PC portátil, y se solucionará en un parche de actualización de Microsoft futuro.
¿Es útil?
Gracias por tus comentarios.