[HUAWEI] Mi dispositivo wearable está conectado a mi iPhone a través del Bluetooth del sistema, pero no se conecta a la aplicación Salud de HUAWEI |
Después de presionar Agregar o Escanear en la aplicación Salud de HUAWEI aparece un mensaje que indica que se debe habilitar el Bluetooth y otorgar los permisos correspondientes para acceder a los datos de actividad física de la aplicación. En tu teléfono, accede a Ajustes > Privacidad y seguridad > Bluetooth y activa el selector de Salud de HUAWEI.
Problema
La aplicación Salud de HUAWEI recuerda al usuario que debe emparejar el dispositivo wearable (que admite llamadas) con el iPhone a través de Bluetooth a pesar de que ya se ha establecido una conexión Bluetooth.
Motivo
Debido al funcionamiento del Bluetooth en iPhones, el mensaje aparecerá después de acceder a Ajustes > Bluetooth, presiona junto al dispositivo wearable, presiona Nombre y cambia el nombre Bluetooth y abre la aplicación Salud de HUAWEI para iniciar una conexión.
Solución
Busca el dispositivo wearable emparejado en la lista Bluetooth del teléfono, presiona junto al dispositivo wearable y, a continuación, Nombre, presiona el ícono de eliminación X junto al cuadro de texto para ver su nombre original y guarda el nombre. A continuación, vuelve a emparejar tus dispositivos en la aplicación Salud de HUAWEI.
Si el problema persiste o encuentras alguna dificultad, llama a la línea de atención al cliente de Huawei para obtener ayuda.