إصلاح مشكلات النقطة الحمراء
المنتجات القابلة للتطبيق: HUAWEI nova 7i,HUAWEI Y7a(huawei p smart 2021 dual card 4gb+128gb),HUAWEI P30(single sim card 6gb+128gb、dual sim card 6gb+128gb、dual sim card 8gb+128gb),HUAWEI P30 Pro(single sim card 8gb+256gb、dual sim card 8gb+512gb、single sim card 6gb+128gb、dual sim card 8gb+256gb、single sim card 8gb+128gb、dual sim card 8gb+128gb),HUAWEI Mate 30(dual sim card 8gb+256gb、dual sim card 8gb+128gb),HUAWEI P smart 2021(dual card 4gb+128gb),HONOR 9S,HUAWEI Mate 30 Pro(dual sim card 8gb+256gb、dual sim card 8gb+128gb),HUAWEI Mate 30 Pro 5G(dual sim card 8gb+256gb、dual sim card 8gb+128gb),HUAWEI P20,HUAWEI P40 lite,HUAWEI Mate 20 X (5G)(dual sim card 8gb+256gb),HUAWEI Mate Xs,HUAWEI P40(single sim card 8gb+128gb、dual sim card 8gb+128gb),HUAWEI P40 Pro+(dual sim card 8gb+512gb),HUAWEI Y5p(dual card 2gb+32gb、single card 2gb+32gb),HUAWEI P40 Pro(single sim card 8gb+256gb、dual sim card 8gb+256gb),HONOR 9A(dual card 3gb+64gb)
المنتجات القابلة للتطبيق:
zoom in pic
إصلاح مشكلات النقطة الحمراء

المشكلة:

ينتج عن التقاط صور لأشياء ذات انعكاس عالي، مثل الزجاج والمرايا والأسطح الرخامية أو التقاط صور مقربة ظهور نقاط حمراء على الصور.

السبب:

يتميز هاتفك بجهاز ضبط تلقائي للصورة بالليزر لتحسين سرعة التركيز.

يعمل جهاز ضبط تلقائي للصورة بالليزر، الموجود بجانب عدسة الكاميرا، بإصدار أشعة تحت الحمراء على الهدف المراد تصويره، وحساب المسافة بناءً على الوقت الذي يستغرقه الضوء في الانتقال إلى الهدف والعودة. إذا كانت أشعة الأشعة تحت الحمراء تنعكس على جسم عاكس للغاية وتم التقاطها بواسطة عدسة الكاميرا، فستظهر النقاط الحمراء على الصور.

عند التقاط صورة عن قرب في إضاءة منخفضة، قد تتسبب الأشعة تحت الحمراء المنبعثة من جهاز التركيز التلقائي للصورة بالليزر في تغيير السطوع وتعريض ضوئي طويل، مما يؤدي إلى ظهور النقاط الحمراء.

الحل:

  1. ١.  استخدم وضع صورة، الذي من شأنه أن يعطل التركيز التلقائي للصورة بالليزر لالتقاط صور.
  2. ٢.  حاول جعل الأجسام ذات الانعكاس العالي خارج إطار شاشة تحديد المنظر.
  3. ٣.  عند التقاط صورة لجسم ذي انعكاس عالي، قم بإمالة الكاميرا حتى لا تظهر أي نقاط حمراء في شاشة تحديد المنظر.

إذا استمرت المشكلة، فانسخ بياناتك احتياطيًا، وتوجه بجهازك وإثبات الشراء إلى مركز خدمة عملاء معتمد من هواوي للحصول على المساعدة.

مفيد أم لا؟
شكرًا لملاحظاتك.