يوجد خطأ في إخراج الصوت عندما أوصّل سماعات أذن البلوتوث أو مكبر صوت البلوتوث بحاسوبي |
المشكلة
المشكلة 1: لا يستطيع المستخدم سماع أي شيء عندما يعيد تشغيل سماعات الأذن بعد إقرانها بالحاسوب واستخدامها للاستماع إلى الموسيقى
المشكلة 2: يقطع المستخدم اتصال مكبر الصوت للبلوتوث عن الحاسوب ثم يعيد توصيله، فقط ليكتشف أن كلاً من مكبر الصوت والحاسوب لن يُخرجا أي صوت.
المشكلة 3: لا يخرج صوت من سماعات الأذن البلوتوث أو مكبر الصوت البلوتوث.
المشكلة 4: عندما يستخدم المستخدم سماعات الأذن البلوتوث المقترنة لمشاهدة مقاطع الفيديو أو الاستماع إلى الموسيقى ثم يتلقى مكالمة Skype، يتقطع الفيديو أو الموسيقى ويُكتَم صوتهما.
المشكلة 5: يوصّل المستخدم سماعات الأذن البلوتوث بالحاسوب لتشغيل الموسيقى ويحدد تسجيل تشغيل الموسيقى. ثم ينقر لتشغيل الموسيقى ولكنه يكتشف عدم خروج أي صوت من سماعات الأذن.
المشكلة 6: عندما يوقظ المستخدم الحاسوب ويستخدم سماعات أذن مقترنة بمشغل Groove للاستماع إلى الموسيقى، لا يمكن للمستخدم سماع أي شيء ويستمر مشغل Groove في التحميل.
المشكلة 7: يستخدم المستخدم سماعات أذن البلوتوث ZTE للتحكم في تشغيل الموسيقى على الحاسوب ويمكنه سماع ضوضاء عند التبديل لتشغيل الأغنية التالية.
المشكلة 8: لا يعمل مكبر صوت الحاسوب بعد أن يوقف المستخدم تشغيل مكبر الصوت أو سماعات الأذن البلوتوث
المشكلة 9: عندما يستخدم المستخدم سماعات أذن البلوتوث للاستماع إلى الموسيقى في أثناء نقل الملفات باستخدام جهاز بلوتوث آخر، يتقطّع تشغيل الموسيقى وتتباطأ سرعة نقل الملفات.
السبب 1-2
بالنسبة إلى الأعراض 1 و2، بعد أن يعيد مكبر الصوت أو سماعات الأذن البلوتوث الاتصال بالحاسوب تلقائيًا، يمكن نقل البيانات من الحاسوب إلى سماعات الأذن أو مكبر الصوت، ولكن لا يوجد صوت بسبب مشكلات في سماعات الأذن أو مكبر الصوت.
الحل 1-2
1. انقر على أيقونة Windows ثم أيقونة الإعدادات، وانقر على الأجهزة، وابحث عن مكبر الصوت أو سماعات الأذن البلوتوث المقترنة، وحدد الجهاز، وانقر على إزالة الجهاز. انقر على نعم في مربع الحوار المعروض.
2. اقرن مكبر الصوت أو سماعات الأذن البلوتوث بالحاسوب مرة أخرى. وتحقّق ما إذا كان هذا يحل المشكلة أم لا.
3. إذا استمرت المشكلة، فسجّل طراز جهاز البلوتوث الخارجي وصعّد المشكلة إلى موظفي البحث والتطوير.
السبب 3
مكبر الصوت أو سماعات الأذن البلوتوث غير متصلة بالحاسوب أو برنامج تشغيل البلوتوث فيه عطل.
الحل 3
بالنسبة إلى المشكلة 3، نفّذ ما يلي لحل هذه المشكلة:
- ١. تأكد من توصيل مكبر الصوت أو سماعات الأذن البلوتوث بالحاسوب. وانقر على أيقونة Windows ثم أيقونة الإعدادات، وانقر على الأجهزة، وتحقّق مما إذا كان جهاز البلوتوث الخارجي مدرجًا في قائمة أجهزة البلوتوث أم لا. وإذا لم يكن كذلك، فراجع دليل المستخدم لجهاز البلوتوث الخارجي لإقران الجهاز بالحاسوب وتحقّق مما إذا كان هذا يحل المشكلة أم لا.
- ٢. إذا كان جهاز البلوتوث لديك متصلاً بالحاسوب ولكن ليس هناك إخراج للصوت رغم ذلك، فأوقف تشغيل مكبر الصوت أو سماعات الأذن البلوتوث، ثم شغّل الجهاز مرة أخرى لمعرفة ما إذا كان هذا يحل المشكلة أم لا.
- ٣. إذا ظل من غير الممكن حل هذه المشكلة، فعطّل البلوتوث على الحاسوب ثم مكّنه مرة أخرى، وتحقّق مرة أخرى بعد توصيل جهاز البلوتوث الخارجي بالحاسوب.
- ٤. إذا استمرت المشكلة، فانقر على أيقونة Windows ثم أيقونة الإعدادات، وانقر على الأجهزة، وابحث عن مكبر الصوت أو سماعات الأذن البلوتوث المقترنة، وحدد الجهاز، ثم انقر على إزالة الجهاز. وانقر على نعم في مربع الحوار المعروض لإزالة مكبر الصوت أو سماعات الأذن البلوتوث المقترنة. واقرن كلا الجهازين مرة أخرى وتحقّق ما إذا كان هذا يحل المشكلة أم لا.
- ٥. إذا استمرت المشكلة، فسجّل طراز جهاز البلوتوث الخارجي وصعّد المشكلة إلى موظفي البحث والتطوير.
السبب 4
بالنسبة إلى المشكلة 4، تحدث هذه المشكلة لأن مكالمة Skype لها أولوية أعلى وستَشغَل جميع موارد سماعات الأذن البلوتوث. لذلك، سيتقطّع تشغيل الفيديو أو الموسيقى ويُكتَم صوتهما.
الحل 4
بعد انتهاء مكالمة Skype، انقر على زر «إيقاف مؤقت» لاستئناف التشغيل.
السبب 5
بالنسبة إلى المشكلة 5، قد تحدث هذه المشكلة لأنك أجريت العمليات التالية:
- ١. ربما تكون قد نقرت على أيقونة الصوت في الزاوية السفلية اليمنى وحددت الأصوات.
- ٢. عندما حددتَ التسجيل ثم نقرتَ على تشغيل، وجدت أنه لم يكن هناك إخراج للصوت من سماعات الأذن.
هذه مشكلة في الصوت تتعلق بشركة Microsoft.
الحل 5
لحل هذه المشكلة، أعد تشغيل مشغل الموسيقى.
السبب 6
تنتجُ المشكلة 6 عن مشكلة في Groove Music. إذ يُحمّل مشغّل Groove Music طوال الوقت، ما يؤدي إلى عدم إخراج سماعات الأذن البلوتوث لأي صوت.
الحل 6
أوقف تشغيل Groove Music، ثم انقر لاستئنافه.
السبب 7
تنتجُ المشكلة 7 عن مشكلة في سماعات الأذن ZTE من الطراز T10.
الحل 7
ستختفي الضوضاء تلقائيًا أو يمكنك النقر لتشغيل الأغنية التالية في Groove Music. يوضح الشكل التالي المظهر الخارجي لسماعات الأذن ZTE من الطراز T10.
السبب 8
المشكلة 8 طبيعية ولن تؤثر في استخدام أجهزة البلوتوث الخارجية. عند إيقاف تشغيل مكبر الصوت أو سماعات الأذن البلوتوث، لا يكتشف الحاسوب على الفور أن جهاز البلوتوث قد قُطع اتصاله به (لا ترسل بعض أجهزة البلوتوث أي أمر قطع اتصال إلى الحاسوب بعد إيقاف تشغيل البلوتوث). ونتيجةً لذلك، سيستمر الحاسوب في الاتصال بالجهاز، وينقطع الاتصال فقط بعد انتهاء مهلته. وسيخرج الصوت حينها من مكبر صوت الحاسوب.
الحل 8
انتظر حتى يعيد مكبر الصوت أو سماعات الأذن البلوتوث الاتصال بالحاسوب.
السبب 9
ينتج السبب 9 عن النطاق الترددي المحدود للبلوتوث. وعند استخدام سماعات الأذن البلوتوث للاستماع إلى الموسيقى ونقل الملفات إلى أجهزة بلوتوث أخرى في الوقت نفسه، قد يكون النطاق الترددي غير كافٍ.
الحل 9
يوصى باستخدام طرق أخرى لنقل الملفات عند الاستماع إلى الموسيقى.