يتعذر الكتابة على الجهاز اللوحي باستخدام قلم الكتابة من سلسلة HUAWEI M-Pencil
المنتجات القابلة للتطبيق:
Tablet
المنتجات القابلة للتطبيق:
يتعذر الكتابة على الجهاز اللوحي باستخدام قلم الكتابة من سلسلة HUAWEI M-Pencil |
ينطبق ما يلي فقط على الأجهزة اللوحية من هواوي. إذا كنت تستخدم حاسوبا محمولا 2 في 1، فارجع إلى يتعذر على استخدام قلم الكتابة المتصل بـ MateBook E Go.
المشكلة
يقوم المستخدم بتوصيل قلم الكتابة من سلسلة M-Pencil بجهازه اللوحي، ولكن لا يمكنه استخدام القلم للكتابة أو إجراء العمليات على الشاشة.
السبب
- قد تتداخل الجراب المغناطيسي أو الغشاء الواقي غير التابع لهواوي مع قلم الكتابة.
- تم توصيل جهاز بلوتوث آخر. على سبيل المثال، عندما يكون الجهاز اللوحي متصلاً بلوحة مفاتيح بلوتوث، قد تصبح بعض الوظائف لقلم الكتابة غير متاحة (على سبيل المثال، لن توفر الكتابة الحرة شريط الأدوات).
الحل
- ١. تحقق مما إذا كان تم توصيل قلم الكتابة بنجاح: انتقل إلى أو انتقل إلى ، وتحقق مما إذا كان قلم الكتابة موجودًا في القائمة. إذا لم يكن الأمر كذلك، فأزل قلم الكتابة وأعد توصيله.
- ٢. إذا تم إقران قلم الكتابة، فقم باستكشاف الأخطاء وإصلاحها كما يلي:
- ١. أحكم رأس قلم الكتابة أو استبدله، وثم حاول مرة أخرى.
- ٢. اكتب في المفكرة المثبتة مسبقًا على الجهاز اللوحي. إذا تم حل المشكلة، فإن تطبيق الطرف الخارجي المستخدم لا يدعم الكتابة المستندة إلى قلم الكتابة. يمكنك تنزيل التطبيق المحتاج من خلال الانتقال إلى .
تخط هذه الخطوة بالنسبة لـ MatePad Paper.
- ٣. أزل أي جراب مغناطيسي غير تابع لهاواي من قلم الكتابة لأنها قد تتداخل مع قلم الكتابة. استخدم جراب حماية من هواوي بدلاً من ذلك.
- ٤. أزل أي واقي شاشة من الزجاج المقسى، وثم حاول مرة أخرى. قد يؤدي تركيب واقيات شاشة سميكة جدًا من الزجاج المقسى على الجهاز اللوحي إلى فشل أداء قلم الكتابة كما هو متوقع.
- ٥. عند توصيل قلم الكتابة بأكثر من جهاز لوحي واحد في نفس الوقت، يستغرق قلم الكتابة بعض الوقت للتبديل بين الأجهزة اللوحية. يمكنك الضغط مطولا على شاشة الجهاز اللوحي أو رسم خطوط عليها باستخدام قلم الكتابة لمدة 1 إلى 5 ثوانٍ قبل الكتابة. إذا كان الجهاز اللوحي لا يزال لا يستجيب، فانتقل إلى أو ، وانقر على أيقونة الترس بجوار اسم قلم الكتابة، وانقر على إلغاء الاقتران. وثم قم بتوصيل قلم الكتابة بالجهاز اللوحي مرة أخرى للاقتران.
- ٦. أعد تشغيل جهازك اللوحي وقم بتحديث البرنامج الثابت للقلم إلى أحدث إصدار. (على جهازك اللوحي، انتقل إلى . إذا كان إصدار جديد متوفرا، انقر على التنزيل والتثبيت واتبع التعليمات على الشاشة لتحديث البرنامج الثابت للقلم) وثم أعد تشغيل قلم الكتابة بالرجوع إلى كيفية إعادة تشغيل HUAWEI M-Pencil (الجيل الثاني/الثالث) وحاول مرة أخرى.
إذا استمرت المشكلة
إذا استمرت المشكلة، فانسخ احتياطيا لبياناتك، وتوجه بجهازك وإثبات الشراء إلى مركز خدمة عملاء من هواوي للحصول على المساعدة. (التلميح: لا تتردد في الاتصال بالخط الساخن لخدمة عملاء من هواوي للحصول على المساعدة قبل الذهاب إلى مركز خدمة عملاء من هواوي) سنبذل قصارى جهدنا لتلبية احتياجاتك.
شكرًا لملاحظاتك.