تختفي شاشة المكالمة على ساعتي من هواوي، أو تعرض الساعة الرسالة "قد يكون هناك عدد كبير جدًا من أجهزة البلوتوث المتصلة. افصل بعضها للرد على المكالمة".
请选择
| تختفي شاشة المكالمة على ساعتي من هواوي، أو تعرض الساعة الرسالة "قد يكون هناك عدد كبير جدًا من أجهزة البلوتوث المتصلة. افصل بعضها للرد على المكالمة". |
المشكلة
الساعات الذكية: سلسلة HUAWEI WATCH وسلسلة HUAWEI WATCH Ultimate 2
الساعات الرياضية: سلسلة HUAWEI WATCH GT وسلسلة HUAWEI WATCH FIT وHUAWEI WATCH D/D2
|
الجهاز |
وضع النظام |
المشكلة |
رسم إيضاحي |
|---|---|---|---|
|
الساعات الذكية |
الوضع القياسي |
|
|
|
وضع توفير الطاقة |
عند وجود مكالمة واردة على الهاتف أو مكالمة صادرة على الساعة، تعرض الساعة الرسالة "قد يكون هناك عدد كبير جدًا من أجهزة البلوتوث المتصلة. اقطع اتصال بعضها للرد على المكالمة." |
|
|
|
الساعات الرياضية |
غير متوفرة |
السبب
- ١. يختلف عدد أجهزة البلوتوث التي يمكن توصيلها بكل هاتف في نفس الوقت. إذا تم توصيل عدد كبير جدًا من أجهزة البلوتوث بهاتفك أو حدثت استثناءات أخرى، فسيفشل إعداد قناة صوت المكالمة بين ساعتك وهاتفك.
- ٢. تم إيقاف تشغيل مفتاح مكالمات الهاتف في معلومات إقران الساعة في إعدادات البلوتوث على هاتفك. ونتيجة لذلك، يفشل إعداد قناة صوت المكالمة بين الساعة والهاتف عند وجود مكالمة واردة أو صادرة.
الحل
- تحقق مما إذا كان هاتفك متصلاً بأجهزة بلوتوث متعددة بالانتقال إلى الإعدادات > البلوتوث على هاتفك. إذا كان الأمر كذلك، فافصل هاتفك عن أجهزة البلوتوث الأخرى أو أزل الاتصالات، وحاول مرة أخرى.
- انتقل إلى الإعدادات > البلوتوث على هاتفك ومكّن مكالمات الهاتف في معلومات إقران الساعة.
عند توصيل الساعة بـ الصحة من هواوي بشكل صحيح، ربما لقد شغلت مكالمات الهاتف يدويا ولكن، ثم يتم إيقاف تشغيلها تلقائيا. نظرًا إلى أنه سيتم تمكينها تلقائيا عند تلقي مكالمة واردة من الهاتف أو إجراء مكالمة صادرة من الساعة، يُرجى الاطمئنان.

- إذا استمرت المشكلة، فاستعِد إعدادات شبكة هاتفك، وأقرن هاتفك وساعتك مرة أخرى. يستخدم ما يلي هاتف هواوي كمثال:
ستستعيد هذه العملية الإعدادات للشبكة اللاسلكية وشبكة بيانات الجوال والبلوتوث وNearLink التي اتصل هاتفك بها. لن يتم حذف البيانات الأخرى ولن يتم تعديل الإعدادات الأخرى.
إصدار نظام الهاتف
مسار العملية
هواتف هواوي التي تعمل بنظام EMUI 9.0 أو إصدار أحدث
انتقل إلى الإعدادات > النظام والتحديثات > إعادة الضبط > إعادة ضبط إعدادات الشبكة.

إذا استمرت المشكلة
إذا استمرت المشكلة أو واجهت أي صعوبات، فيرجى الاتصال بالخط المباشر لخدمة عملاء من هواوي للحصول على المساعدة. سنبذل قصارى جهدنا لتلبية احتياجاتك.

