عند تشغيل جهاز العرض وتوصيله بالوحدة الرئيسية، لا تُتلقى إشارة أو تصبح الشاشة سوداء

المنتجات القابلة للتطبيق: HUAWEI MateView SE
المنتجات القابلة للتطبيق:
zoom in pic
عند تشغيل جهاز العرض وتوصيله بالوحدة الرئيسية، لا تُتلقى إشارة أو تصبح الشاشة سوداء

المشكلة

عند تشغيل جهاز العرض وتوصيله بالوحدة الرئيسية، لا تُتلقى إشارة أو تصبح الشاشة سوداء.

السبب

قد تحدث هذه المشكلة للأسباب التالية:

  1. ١.  لم يُشغَّل الحاسوب أو الهاتف أو الجهاز اللوحي، أو هي في وضع الإسبات.
  2. ٢.  لا يُستخدَم كابل الإشارة الأصلي الذي أتى مع الحاسوب، أو أن كابل الإشارة (منفذ الشاشة‏/HDMI) ليس موصولاً على النحو الصحيح.
  3. ٣.  لا تعمل الوحدة الرئيسية المتصلة بجهاز العرض على النحو الصحيح.
  4. ٤.  إعدادات العرض للحاسوب المحمول أو المكتبي غير صحيحة.
  5. ٥.  هناك مشكلات في التوافق مع كابل USB نوع C إلى HDMI أو USB نوع C إلى منفذ الشاشة أو أن الوحدة الرئيسية لا تدعم العرض.
  6. ٦.  الحاسوب المكتبي مجهّز بمنفذ VGA فقط.
  7. ٧.  لم يُحدَّث برنامج التشغيل إلى الإصدار الأحدث.

الحل

  1. ١.  تأكّد مما إذا كان الجهاز المتصل بجهاز العرض يعمل على النحو الصحيح أم لا. لا بد أنك تستخدم محوّل طاقة قياسيًا.
  2. ٢.  تأكّد من استخدام كابل إشارة قياسي (HDMI) وتأكد من إدخال الكابل على النحو الصحيح. وإذا كنت تستخدم كابل إشارة غير قياسي، فتحقّق مما إذا كان الكابل يعمل على النحو الصحيح أم لا عبر توصيله بجهاز مختلف.
  3. ٣.  تحقّق مما إذا كان مؤشر الطاقة مشغّلاً أم لا. واضغط على أي مفتاح اتجاه على عصا التحكم الخماسية وتحقّق مما إذا كانت الرسالة "لا توجد إشارة" معروضة أم لا في الزاوية العلوية اليمنى من الشاشة.
    1. ١.  إذا لم تكن هناك إشارة، فقد تكون المشكلة في المنفذ على الوحدة الرئيسية. وصّل الكابل بمنفذ آخر لمعرفة ما إذا كانت هناك إشارة أم لا.
    2. ٢.  إذا كان لديك جهاز عرض آخر، فيمكنك أيضًا توصيل الوحدة الرئيسية بجهاز العرض ذاك لمعرفة ما إذا كان المنفذ يعمل على النحو الصحيح أم لا.
    3. ٣.  تحقّق مما إذا كان منفذ HDMI‏/منفذ الشاشة ملطخًا أو تالفًا أم لا، ومما إذا كانت الدبابيس تتصل اتصالاً كافيًا أم لا.
  4. ٤.  إذا كنت تعرض شاشة حاسوبك المحمول أو المكتبي، فانقر بزر الفأرة الأيمن على الشاشة الرئيسية وانقر على إعدادات الشاشة، وحدد الشاشة، وانتقل إلى شاشات متعددة، وحدد تكرار هذه الشاشات أو توسعة هذه الشاشات، للتحقق مما إذا كانت الشاشة تعمل بصورة طبيعية أم لا.
  5. ٥.  بعض كابلات USB نوع C إلى HDMI أو USB نوع C إلى منفذ الشاشة فيها مشكلات توافق. إذا كانت مشكلة الشاشة تكمن فقط في منفذ USB نوع C للوحدة الرئيسية، فاستشر الشركة المصنّعة للوحدة الرئيسية لمعرفة ما إذا كان المنفذ يدعم عرض الشاشة أم لا. وإذا كانت الوحدة الرئيسية تدعم العرض عبر منفذ USB نوع C فقط، فننصحك بشراء كابلات التحويل التالية حسب الحاجة:
    1. ١.  كابل USB نوع C إلى HDMI: UGREEN 50570
    2. ٢.  كابل USB نوع C إلى منفذ الشاشة: UGREEN 40420
  6. ٦.  إذا كانت الوحدة الرئيسية مجهزة فقط بمنفذ VGA، فيوصى بشراء كابل VGA إلى HDMI، مثل UGREEN 40264 أو SAMZHE VH2018 أو CHOSEAL QS9406.
  7. ٧.  إذا استمرت المشكلة، فتحقّق مما إذا كان برنامج تشغيل بطاقة الرسوميات للوحدة الرئيسية محدّثًا أم لا. يمكنك الانتقال إلى مدير الجهاز > محوّلات الشاشة، وانقر نقرًا مزدوجًا على بطاقة الرسوميات، ثم انتقل إلى برنامج التشغيل > تحديث برنامج التشغيل. ويمكنك أيضًا الانتقال إلى موقع بائع بطاقة الرسوميات على الويب وتنزيل الإصدار الأحدث من برنامج تشغيل بطاقة الرسوميات من هناك وتثبيته.

  8. ٨.  إذا ظلّت المشكلة دون حل، فلا تتردد في التواصل مع موظفي ما بعد البيع لدى هواوي للحصول على المساعدة.
مفيد أم لا؟
شكرًا لملاحظاتك.

مشاركة

مشاركة