Huawei PC Yöneticisi'nde, Akıllı Şarj ile ilgili iletişim kutuları görüntüleniyor
Geçerli ürünler: PC
Geçerli ürünler:
zoom in pic
Huawei PC Yöneticisi'nde, Akıllı Şarj ile ilgili iletişim kutuları görüntüleniyor

Sorun

Şarj göstergesi kapanıyor, dizüstü bilgisayar şarj işlemi duruyor veya pil seviyesi düşüyor ve Huawei PC Yöneticisi'nde görüntülenen iletişim kutusunda kullanıcıdan, dizüstü bilgisayarın uzun bir süre boyunca güç adaptörüyle veya yüksek sıcaklıkta şarj edilmesi ya da şarj seviyesinin uzun bir süre boyunca yüksek kalması durumunda Akıllı Şarj özelliğini etkinleştirme tercihini yapması isteniyor.

  • 1. sorun: Huawei PC Yöneticisi'nde Akıllı Şarj etkinleştirilsin mi? iletişim kutusu görüntüleniyor.

  • 2. sorun: Huawei PC Yöneticisi'nde Akıllı Şarj etkinleştiriliyor. Dizüstü bilgisayar uzun bir süre şarj edildikten sonra bu moda giriyor. Bu modda pil seviyesi yaklaşık %70'e düşüyor ve pil ömrünün uzatılması için şarj işleminin durdurulduğunu ve kullanıcının Şarjı devam ettir düğmesine tıklayarak veya şarj cihazını yeniden bağlayarak şarj işlemini devam ettirebileceğini belirten Akıllı Şarj açık iletişim kutusu görüntüleniyor.

  • 3. sorun: Akıllı Şarj etkinleştiriliyor. Bilgisayar, uzun bir süre boyunca yüksek sıcaklıkta ve yüksek pil seviyesinde şarj edilirken bu moda giriyor. Bu modda bilgisayar şarj işlemini durduruyor, pil seviyesi yaklaşık %70'e düşüyor ve aşağıdaki resimde gösterilen Akıllı Şarj açık iletişim kutusu görüntüleniyor.

Sebep

Akıllı Şarj (varsayılan olarak etkindir) dizüstü bilgisayardaki yeni bir özelliktir. Pil kullanımına dayanarak şarj işlemini akıllı biçimde yönetebilir, pilin yaşlanmasını hızlandırabilecek olan uzun bir süre boyunca tam olarak şarj edilmiş biçimde kalmasını önler ve pil ömrünü etkili biçimde uzatır.

Bu modda bilgisayar uzun bir süre boyunca güç adaptörüne bağlı kalırsa veya pil seviyesi yüksek olursa, pil seviyesi yaklaşık %70'e düşürülür ve bilgisayar şarj işlemini durdurur. Bu durumda sistem gücünü güç adaptöründen alır. Akıllı Şarj açık iletişim kutusunun görüntülenmesi normaldir ve bilgisayarınızın veya pilin arızalı olduğunu göstermez.

Çözüm

  • 1. sorun için:
    1. Etkinleştir düğmesine tıklarsanız Akıllı Şarj aktive edilir ve pil sağlığının korunmasına yardımcı olmak için pil seviyesini şarj işlemi boyunca yaklaşık %70 düzeyinde tutar. Pil ömrünü uzatmak için Akıllı Şarj özelliğini etkinleştirmeniz önerilir.

    2. İptal düğmesine tıklarsanız Akıllı Şarj aktive edilmez ve bilgisayarınızın mevcut şarj durumu korunur. Sistem dizüstü bilgisayarın uzun bir süre bunca şarj edildiğini veya pil seviyesinin uzun bir süre boyunca yüksek kaldığını tespit ettiğinde, iletişim kutusu tekrar görüntülenir.
  • 2. sorun için:

    Huawei PC Yöneticisi'nde Akıllı Şarj etkinleştiriliyor. Dizüstü bilgisayar uzun bir süre şarj edildikten sonra bu moda giriyor. Bu sorunu aşağıdaki şekillerde çözebilirsiniz:

    1. Tamam düğmesine tıklarsanız veya iletişim kutusunu kapatırsanız bilgisayarın mevcut pil koruma durumu korunur, pil seviyesi yaklaşık %70'te tutulur ve sistem, gücünü güç adaptöründen alır. Pil ömrünü uzatmak için Tamam seçeneğine tıklamanız önerilir.

    2. Şarjı devam ettir düğmesine tıklarsanız veya güç adaptörünü çıkarıp takarsanız şarj işlemi derhal devam ettirilir ve bilgisayar %100'e kadar şarj edilir.
    3. Güç adaptörünü çıkarın. Bilgisayarın görev çubuğunda Başlat simgesine tıklayın, Güç > Kapat bölümüne gidin, 30 saniye bekleyin ve bilgisayarı yeniden açın.
  • 3. sorun için:
    1. Bilgisayarın mevcut pil koruma durumunu korumak için Tamam düğmesine tıklayın veya iletişim kutusunu kapatın. Pil seviyesi yaklaşık %70'te tutulacaktır.

      Bu tarz hatırlatıcıları artık almak istemiyorsanız Tekrar gösterme seçimini yapın ve iletişim kutusunu kapatın.

    2. Cihazınızı tamamen şarj etmek istiyorsanız iletişim kutusundaki talimatları uygulayarak Akıllı Şarj özelliğini devre dışı bırakın.

      Akıllı Şarj devre dışı bırakıldıktan sonra, aşağıdaki resimde gösterildiği gibi Özel şarj modları bölümünden diğer üç şarj etme modundan birini seçebilirsiniz.

Sorun devam ederse verilerinizi yedekleyin ve yardım almak için cihazınızı satın alma belgesi ile birlikte yetkili bir Huawei Müşteri Hizmetleri Merkezi'ne götürün. (İpucu: Huawei Müşteri Hizmetleri Merkezi'ne gitmeden önce yardım için Huawei tüketici hizmetleri yardım hattını arayabilirsiniz.) İhtiyaçlarınıza karşılık verebilmek için elimizden geleni yapacağız.
 
  1. Pil kullanımı hakkındaki bilgiler yalnızca bilgisayarınızda kullanılır ve yedeklenmez veya buluta yüklenmez.
  2. Akıllı Şarj özelliğinin gerçek çalışma koşulları pil kullanımına ve şarj etme alışkanlıklarına bağlıdır. Bu sorunla tüm kullanıcılar karşılaşmayacaktır. Bu özellik ve kullanıcı arayüzü ürüne ve yazılım sürümüne dağlı olarak değişiklik gösterebilir.

Daha fazla bilgi için:

Bilgisayarımda Akıllı şarj özelliğini kullanma

HUAWEI dizüstü bilgisayarımda Akıllı şarj/Pil Koruması özelliğini kullanma

Bu bilgi faydalı mı?
Geri bildiriminiz için teşekkürler.