Slow Internet access and frame freezing when the HUAWEI CPE/HUAWEI Mobile WiFi is inserted with a SIM card

Applicable products: E5786,Mobile WiFi Prime(Touch),HUAWEI DC04,E5787,HUAWEI 5G Mobile WiFi Pro,E5783,E5878s,HUAWEI E5788,HUAWEI 4G Mobile WiFi 3,HUAWEI R218h,E5330Bs,E5251,E5372,E5577C,E5787Ph,HUAWEI Mobile WiFi E5577F,HUAWEI 4G Router B315,E5577B,HUAWEI Mobile WiFi E5577E,E5573C,E5577,E5730,HUAWEI CPE,Cradle,E5336,E5573B,E5776,E5331,E5573,E5770,E5377,E5575,E5673,E5785L,E5730s,HUAWEI 5G Mobile WiFi,E5756,E5356s,E586,HUAWEI 506HW-2,E589,HUAWEI R227h,E5200W,HUAWEI E5577D,Mobile WiFi2(Cat6),HW-02G
Applicable products:
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Slow Internet access and frame freezing when the HUAWEI CPE/HUAWEI Mobile WiFi is inserted with a SIM card

Problem

Devices connected to the HUAWEI CPE/HUAWEI Mobile WiFi with a SIM card inserted have slow Internet connection.

Cause

  • The network signal coverage at your location is poor.
  • The network frequency band you are registered with has poor signal coverage.
  • Your SIM card's data speed may be limited, or the mobile data is insufficient.
  • The Wi-Fi signal of the device is weak or other interference exists.
  • Other Internet access devices are using a lot of data for uploads or downloads.

Solution

  • Enter 192.168.8.1 in the address box of the browser to log in to the web configuration page of the HUAWEI CPE or Mobile WiFi. Go to Advanced > System > Device Information for troubleshooting. If you're using a Mobile WiFi 5, go to Advanced > System > Cell Information.

Move the device to an environment with good signals (for example, an indoor place near a window or an open environment) according to the network condition indicated by parameters.

Value Ranges of RSRP, RSRQ, and SINR, Which Are Three LTE KPIs, According to the Test Requirements of China Mobile

Good signals

RSRP > –80 dBm

SINR > 25 dB

Average signals

–85 dBm ≤ RSRP ≤ –80 dBm

16 dB ≤ SINR ≤ 25 dB

Poor signals

–100 dBm ≤ RSRP < –85 dBm

3 dB ≤ SINR < 16 dB

Very poor signals

RSRP < –100 dBm

SINR < 3 dB

The SINR should generally be above 16 dB to be considered normal. If the SINR in your screenshot is below 16 dB, it indicates significant interference. Please avoid placing the device inside a metal box or near electronic devices like a microwave oven.

The RSRP should generally be above –85 dBm to be considered normal. If the RSRP in your screenshot is below –85 dBm, it indicates poor signals. Please try moving the device to a different location and check again.

  • Try registering the device with other frequency bands by locking the frequency. To do so, log in to the web management page and choose Advanced > System > System Settings > Developer options > Band selection to lock the frequency.
  • Try using another SIM card and check whether the network speed is normal. If so, the previous SIM card speed may be limited. In this case, contact your carrier for assistance (if you're using a SkyTone card, refer to SkyTone & China Unicom SIM card slow network speed troubleshooting). If the network speed of multiple SIM cards is slow, continue with the following steps.
  • When there are obstacles (such as concrete walls) that weaken Wi-Fi signals between the Internet access device and the HUAWEI CPE/HUAWEI Mobile WiFi, or there are household appliances (such as a microwave oven, TV, and high-power hair dryer) that interfere with Wi-Fi signals, the network speed of the Internet access device may slow down. Try to avoid these scenarios and place the Internet access device closer to the HUAWEI CPE or HUAWEI Mobile WiFi.
  • When a device connected to the HUAWEI CPE or HUAWEI Mobile WiFi is using a lot of data for uploads or downloads (such as downloading movies and updating the phone in the background), the network speed of other devices will be affected. You are advised to perform such operations when the mobile data rate is not limited.

    In most cases, each carrier's SIM card data plan has a specific data cap. Once the data usage exceeds this cap, the carrier may limit the data speed. You can check the data usage of your HUAWEI CPE or HUAWEI Mobile WiFi and consult your carrier to confirm whether the plan is limited. To check the data usage:

    • Via the AI Life app: Link the app to the HUAWEI CPE or HUAWEI Mobile WiFi, go to the home screen of the AI Life app, and tap the device card.

    • Via the web management page: Enter 192.168.8.1 in the address box of the browser and enter the login password to access the web management page. Then, go to Tools > Statistics.

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