تعرض هاتفي/جهازي اللوحي من هواوي للاختراق بواسطة فيروسات
المنتجات القابلة للتطبيق: Tablet,Smartphone
المنتجات القابلة للتطبيق:
zoom in pic
تعرض هاتفي/جهازي اللوحي من هواوي للاختراق بواسطة فيروسات

المشكلة:

  • يقوم الهاتف/الجهاز اللوحي تلقائيًا بإرسال رسائل نصية وإجراء مكالمات هاتفية، مع وجود زيادة ملحوظة في استهلاك البيانات.
  • يقوم الهاتف/الجهاز اللوحي تلقائيًا بتنزيل وتثبيت برمجيات ضارة، ورفع معلومات خصوصية المستخدم.
  • ظهور عدد كبير من الإعلانات المنبثقة التي لا يمكن إغلاقها عند استخدام إحدى التطبيقات.
  • فقدان البيانات والمواد الموجودة على الهاتف/الجهاز اللوحي دون أي سبب.
  • يتم خصم رسوم غير مشروعة على الهاتف/الجهاز اللوحي.

السبب:

  • إذا نزّلت وثبّت تطبيق من مصدر غير موثوق، فقد تحتوي حزمة التثبيت على برمجيات ضارة. وعند تثبيت هذه الحزمة، سيُصاب جهازك بالفيروسات.
  • إذا فتحت روابط غير آمنة، فقد يقوم جهازك بتنزيل وتثبيت برمجيات ضارة تلقائيًا في الخلفية.
  • إذا أجريت روت لجهازك، فإنك بذلك ستعرّض أمان النظام للخطر وسيكون هاتفك عرضة لهجمات البرمجيات الضارة.

الحل:

  1. ١.  حدّث مكتبة الفيروسات إلى أحدث إصدار مُتاح، ثم افحص جهازك واقضِ على الفيروسات.
    • بالنسبة لإصدار النظام EMUI 8.X أو الإصدارات الأقدم: انتقل إلى مدير الهاتف > فحص الفيروسات > > تحديث يدوي، ثم شغّل تحديث تلقائي والتحديث عبر الشبكة اللاسلكية فقط لتحديث مكتبة اكتشاف الفيروسات في الوقت المناسب من أجل تحسين حماية النظام.
    • بالنسبة لإصدار النظام EMUI 9.X وMagic UI 2.X أو الإصدارات الأحدث: انتقل إلى مدير الهاتف > > فحص الفيروسات عبر الإنترنت، وحدد الشبكة اللاسلكية فقط أو استخدام الشبكة اللاسلكية وبيانات الجوال.
  2. ٢.  إذا استمرت المشكلة، فحاول استعادة إعدادات المصنع الافتراضية لجهازك.

    استعادة إعدادات المصنع الافتراضية لجهازك ستؤدي إلى حذف جميع البيانات الموجودة على جهازك، بما في ذلك حساباتك وإعدادات وبيانات النظام والتطبيقات المُثبتة وبياناتها. لتجنب فقدان البيانات المهمة، انسخ بياناتك احتياطيًا مُسبقًا. وتجنب عمل نسخة احتياطية من التطبيقات المشبوهة، حتى لا تتسلل الفيروسات إلى جهازك مرة أخرى بعد تعافيه.

    افتح الإعدادات، وابحث عن الإعداد إعادة ضبط الهاتف وانقر عليه، ثم اتبع التعليمات التي تظهر على الشاشة لاستعادة إعدادات المصنع الافتراضية لجهازك.

  1. ١.  إذا استمرت المشكلة دون حل، فربما يكون الفيروس قد عبث بملفات النظام. وفي هذه الحالة، توجّه بجهازك مع وثيقة إثبات الشراء إلى مركز خدمة عملاء معتمد من هواوي للمساعدة على حل المشكلة.

تلميحات:

  • يوصى بتنزيل التطبيقات وتثبيتها من متجر التطبيقات، أو متجر Google Play، أو تطبيق بحث Petal لضمان أمان النظام، وعدم النقر على الروابط غير المعروفة دون تفكير أثناء الاستخدام اليومي.
  • يُرجى تزويد الخط المباشر لخدمة ما بعد البيع في هواوي برابط الموقع الإلكتروني الذي تسبب في الفيروس. وسيقوم مدير الجهاز بإضافة الموقع الإلكتروني إلى الخلفية للمراقبة. وعند فتح رابط موقع ويب في المرة القادمة أو عند قيام مستخدم آخر بفتح موقع الويب على جهازك، سيُرسل المتصفح إشعارًا لمنع الإصابة بالفيروس الناتج عن فتح رابط موقع الويب عن طريق الخطأ.
مفيد أم لا؟
شكرًا لملاحظاتك.