تظهر رسالة تشير إلى عدم كفاية مساحة التخزين عندما أبدّل بين حسابات المستخدمين على هاتفي/جهازي اللوحي من هواوي

المنتجات القابلة للتطبيق: Tablet,Smartphone
المنتجات القابلة للتطبيق:
zoom in pic
تظهر رسالة تشير إلى عدم كفاية مساحة التخزين عندما أبدّل بين حسابات المستخدمين على هاتفي/جهازي اللوحي من هواوي

المشكلة:

عندما يحاول المستخدم التبديل إلى المنطقة الخاصة أو إلى حساب مستخدم آخر، يعرض الهاتف/الجهاز اللوحي رسالة تشير إلى أن مساحة التخزين غير كافية.

السبب:

تجنب التبديل بين حسابات المستخدمين عندما تكون مساحة التخزين الداخلية لهاتفك/جهازك اللوحي أقل من 500 ميغابايت أو مساحة التخزين المتاحة أقل من 5%، لتجنب فشل تشغيل التطبيق.

الحل:

  1. ١.  لا تعد تشغيل الجهاز. استخدم حساب المستخدم الحالي (المستخدم الفرعي) للوصول إلى النظام، وانسخ البيانات احتياطيًا، وفرّغ المساحة، لتحرير مساحة تخزين كافية. بعد ذلك، حاول مرة أخرى.
  2. ٢.  إذا قمت بإعادة تشغيل جهازك ولم تتمكن من الوصول إلى النظام باستخدام حساب المستخدم الفرعي الخاص بك، فاتبع الخطوات التالية:
    1. ١.  افتح القفل باستخدام حساب المسؤول، وانسخ البيانات احتياطيًا، وفرّغ المساحة على جهازك. يمكنك استخدام مدير الهاتف/مدير الجهاز لتفريغ المساحة وأيضًا لنسخ بياناتك احتياطيًا على حاسوب شخصي أو السحابة.
    2. ٢.  انتقل إلى الإعدادات > المستخدمون والحسابات > المستخدمون لحذف حسابات المستخدم الفرغي غير الضرورية.
    3. ٣.  إذا استمرت المشكلة، فانسخ بياناتك احتياطيًا وتوجّه بجهازك وإثبات الشراء إلى مركز خدمة عملاء هواوي معتمد للحصول على المساعدة.

مفيد أم لا؟
شكرًا لملاحظاتك.