الشاشة اللمسية لحاسوبي من هواوي تستجيب ببطء أو تتجمّد أو تفتقد إلى الحساسية أو لا تعمل

المنتجات القابلة للتطبيق: PC,Desktop
المنتجات القابلة للتطبيق:
zoom in pic
الشاشة اللمسية لحاسوبي من هواوي تستجيب ببطء أو تتجمّد أو تفتقد إلى الحساسية أو لا تعمل

ينطبق ذلك فقط على الحواسيب التي تدعم الشاشات اللمسية.

المشكلة

تستجيب الشاشة اللمسية للحاسوب من هواوي ببطء أو تتجمّد أو تفتقد إلى الحساسية أو لا تعمل.

السبب

  • استخدام موارد النظام عالٍ للغاية.
  • هذه مشكلة في التوافق مع تطبيقات الطرف الثالث.
  • برنامج تشغيل الشاشة للمسية غير طبيعي أو عُطّلَت الشاشة اللمسية.

الحل

إذا كانت الشاشة اللمسية لحاسوبك تستجيب ببطء أو تتجمّد أو تفتقد إلى الحساسية أو لا تعمل، فنفّذ الخطوات التالية لاستكشاف الأخطاء وإصلاحها:

  1. ١.  اضغط على زر التشغيل لمدة ثانية واحدة إلى ثانيتين لإيقاف تشغيل شاشة الحاسوب. انتظر لمدة 2 إلى 3 دقائق ثم حاول مرة أخرى.

    وهنا، اضغط على زر التشغيل لإيقاف تشغيل شاشة الحاسوب، وليس إيقاف تشغيل الحاسوب.

  2. ٢.  اضغط مطولاً على مفتاحي Win+X واختر مدير الحاسوب من قائمة الاختصارات. في نافذة مدير الجهاز المعروضة، اختر أجهزة الواجهة البشرية، وتحقّق مما إذا كانت حالةالشاشة اللمسية المتوافقة مع HID طبيعية أم لا.
    1. ١.  إذا عُرضَ السهم ↓ على أيقونة برنامج التشغيل، فانقر بزر الفأرة الأيمن على الشاشة اللمسية المتوافقة مع HID واختر تمكين الجهاز من قائمة الاختصارات.

    2. ٢.  إذا عُرضَت أيقونة برنامج التشغيل على النحو الصحيح، فانقر بزر الفأرة الأيمن على الشاشة اللمسية المتوافقة مع HID واختر إزالة تثبيت الجهاز من قائمة الاختصارات. في مربع الحوار المعروض، انقر على إزالة التثبيت. بعد إزالة تثبيت برنامج التشغيل، أعد تشغيل الحاسوب وحاول مرة أخرى. إذا كنت تستخدم HUAWEI MateBook E 2019/Go، فتخطَّ هذه الخطوة.

    3. ٣.  إذا لم تُعرَض أيقونة برنامج التشغيل، فأعد تشغيل الحاسوب، وافتح مدير الجهاز مرة أخرى، وانقر على البحث عن تغييرات الأجهزة لإعادة تثبيت برنامج تشغيل الشاشة اللمسية والمحاولة مرة أخرى.

  3. ٣.  انتقل إلى مدير الحاسوب من هواوي > التحسين > إدارة برامج التشغيل، وانقر على التحقق من وجود تحديثات/التحديث، وحدّث برامج تشغيل الحاسوب إلى الإصدار الأحدث.

  4. ٤.  تحقق مما إذا كان هناك العديد من التطبيقات قيد التشغيل في الخلفية أم لا، أو إذا كانت التطبيقات المستهلِكة للذاكرة مثل الألعاب قيد التشغيل أم لا. أغلق هذه التطبيقات وتحقق مما إذا كان ذلك سيؤدي إلى حل المشكلة أم لا. فيما يلي العمليات بالتفصيل:
    1. ١.  انقر بزر الفأرة الأيمن في أي منطقة فارغة أو على أيقونة قائمة ابدأ () على شريط المهام، وحدد مدير المهام، وحدد التطبيقات التي تشغل قدرًا كبيرًا من مساحة الذاكرة/القرص فيالعمليات، وانقر على إنهاء المهمة.

    2. ٢.  انقر على وحدة المعالجة المركزية والذاكرة للتحقق من وجود بعض المهام غير الضرورية التي تستهلك قدرًا كبيرًا من وحدة المعالجة المركزية أو الذاكرة. وإذا كان الأمر كذلك، فانقر بزر الفأرة الأيمن على المهمة غير الضرورية، ثم حدد إنهاء المهمة، أو انقر على المهمة ثم انقر على إنهاء المهمة في الزاوية السفلية اليمنى.

  5. ٥.  تحقّق مما إذا كانت هذه المشكلة تحدث بعد تثبيت برنامج معيّن أو تحديث النظام أم لا. فإذا كان الأمر كذلك، فأزل تثبيت البرنامج المقابل والتصحيح الأخير لنظام Windows. لإجراء ذلك، نفّذ ما يلي:

    قبل إزالة تثبيت تصحيح النظام، انسخ البيانات المهمة على الحاسوب احتياطيًا تحسّبًا لفقد البيانات.

    1. ١.  انتقل إلى لوحة التحكم > إزالة تثبيت برنامج. في قائمة البرامج المثبّتة، تحقّق مما إذا كان البرنامج المحدد قد ثُبّتَ أم لا قبل حدوث فشل الشاشة اللمسية. فإذا كان البرنامج المقابل موجودًا، فانقر بزر الفأرة الأيمن على البرنامج واختر إزالة التثبيت من قائمة الاختصارات. (إذا لم يكن البرنامج موجودًا، فتخطَّ هذه الخطوة).

    2. ٢.  انقر على عرض التحديثات المثبّتة إلى يسار قائمة البرامج المثبّتة. في قائمة التحديثات المثبّتة، تحقّق مما إذا كان تحديث محدد للنظام قد ثُبّتَ أم لا قبل حدوث فشل الشاشة اللمسية. فإذا كان هناك سجل تحديث فانقر بزر الفأرة الأيمن على التحديث واختر إزالة التثبيت من قائمة الاختصارات. (تخطَّ هذه الخطوة إذا لم يكن هناك سجل تحديث كهذا).

    3. ٣.  إذا أُزيل تثبيت تحديث ما، فأدخل الخدمات في مربع البحث على شريط المهام وافتحه. في مربع حوار الخدمات المعروض، ابحث عن خيار تحديث نظام Windows وانقر عليه نقرًا مزدوجًا، وعيّن نوع بدء التشغيل على مُعطَّل، وانقر على موافق. انقر نقرًا مزدوجًا على خيار تحديث نظام Windows مرة أخرى، وانقر على تبويب استعادة، وعيّن الفشل الأول على عدم اتخاذ إجراء، وانقر علىتطبيق ثم موافق، وأعد تشغيل الحاسوب على الفور (تخطَّ هذه الخطوة إذا لم يكن من الممكن إزالة تثبيت تصحيح التحديث أو إذا تعذرت إزالة تثبيت تصحيح التحديث).

في حال استمرار المشكلة

إذا استمرت المشكلة، فانسخ بياناتك احتياطيًا مسبقًا، وسجّل حساب Office الخاص بك، واستخدم مفتاح F10 لإعادة حاسوبك إلى إعدادات المصنع. وإذا ظلت المشكلة دون حل، فتوجه بجهازك وإثبات الشراء إلى مركز خدمة عملاء هواوي معتمد للحصول على المساعدة. (تلميح: لا تتردد في الاتصال بالخط الساخن لخدمة مستهلكي هواوي للحصول على المساعدة قبل التوجّه إلى مركز خدمة عملاء تابع لشركة هواوي). سنبذل قصارى جهدنا لتلبية احتياجاتك.

مفيد أم لا؟
شكرًا لملاحظاتك.

مشاركة

مشاركة