أيقونة الشبكة اللاسلكية على شريط المهام لحاسوبي من هواوي هي مفقودة |
المشكلة
لا توجد أيقونة الشبكة اللاسلكية في الزاوية اليمنى السفلية على شريط مهام الحاسوب.
السبب
- يتم حذف أو تعديل ملفات التسجيل المرتبطة بنظام تشغيل Windows وشبكة الاتصال.
- حالة تشغيل برنامج التشغيل لمحول شبكة الاتصال الخاص بالحاسوب هي غير طبيعية.
- تم تعطيل خدمة WLAN AutoConfig.
الحل
- ١. تحقق مما إذا كانت أيقونة الشبكة مخفية أم لا.
تختلف واجهة المستخدم وفقًا لنظام التشغيل. لا يمكن إخفاء أيقونة الشبكة الموجودة على شريط المهام في Windows 11.
- ١. انقر بزر الماوس الأيمن على أي منطقة فارغة على شريط المهام وحدد إعدادات شريط المهام.
- ٢. اسحب لأسفل على شاشة شريط المهام إلى منطقة الإشعارات، وثم انقر على تشغيل أو إيقاف تشغيل أيقونات النظام.
- ٣. ابحث عن الشبكة على يمين الصفحة وتأكد من تمكين المفتاح.
- ٢. انقل الحاسوب بالقرب من الموجه وقم بتعيين وضع توفير الطاقة MIMO للشبكة اللاسلكية على دون SMPS (يتم تضمينه عند استخدام برنامج تشغيل لمحول شبكة Intel). يكون الإجراء على النحو التالي:
- ١. اضغط على Win+X، وحدد مدير الجهاز، وثم انقر نقرًا مزدوجًا على محولات الشبكة.
- ٢. انقر بزر الماوس الأيمن على Intel(R) Wireless-AC 9560 أو Intel(R) Wi-Fi 6 AX20* وانتقل إلى . انقر على وضع توفير الطاقة MIMO، وحدد دون SMPS من قائمة القيم على اليمين، وانقر على موافق.
سيقطع إجراء هذه الخطوة الاتصال بالشبكة. بعد قطع اتصال الشبكة، أعد الاتصال بها.
- ١. اضغط على Win+X، وحدد مدير الجهاز، وثم انقر نقرًا مزدوجًا على محولات الشبكة.
- ٣. يمكنك استخدام برنامج CCleaner لمسح السجل. قم بتنزيل تطبيق CCleaner Free وتثبيته من موقع CCleaner الرسمي. بعد اكتمال التثبيت، افتح CCleaner، وانتقل إلى وحدد ما إذا كنت تريد نسخ احتياطي لسجلك، وانقر على إصلاح جميع المشكلات المحددة، وثم أعد تشغيل حاسوبك.
ارجع إلى نسخ احتياطي لبيانات السجل واستعادتها لنسخ احتياطي للسجل مسبقًا وتوخ الحذر أثناء تعديل السجل لتجنب المخاطر الناتجة عن العمليات غير الصحيحة.
- ٤. اضغط على Win+X لفتح مدير الجهاز، وانقر على محولات الشبكة، وتحقق مما إذا كان برنامج التشغيل لمحول الشبكة الخاص بالحاسوب مفقودًا.
- برنامج التشغيل لمحول الشبكة من Intel: Intel(R) Wireless-AC 9560 أو Intel(R) Wi-Fi 6 AX2*1.
- برنامج التشغيل لمحول شبكة AMD: Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC أو Intel(R) Wi-Fi 6 AX201.
- برنامج التشغيل لمحول شبكة الاتصال من HUAWEI MateBook E Go: محول شبكة Qualcomm QCA639x Wi-Fi 6 Dual Band Simultaneous (DBS)، أو محول شبكة Qualcomm WCN685x Wi-Fi 6E Dual Band Simultaneous (DBS) WiFiCx.
- برنامج التشغيل لمحول شبكة HUAWEI MateBook E 2019: Qualcomm (R) Wi-Fi B/G/N/AC(2X2)SVc
- في حالة فقدان برنامج التشغيل لمحول الشبكة، قم بتوصيل حاسوبك بشبكة سلكية أو استخدام كابل USB لتوصيل هاتفك/جهازك اللوحي بنظام أندرويد بحاسوبك، وافتح أي موقع بعد تغيير أيقونة الشبكة في الركن الأيمن السفلي من سطح المكتب إلى أيقونة الحاسوب، لضمان إمكانية الوصول إلى الإنترنت، وثم افتح مدير الحاسوب من هواوي وانتقل إلى لتثبيت برنامج التشغيل.
- استخدام ربط USB: قم بتوصيل هاتف أندرويد بالحاسوب باستخدام كابل USB، وانتقل إلى ربط USB، وانتظر حتى تتغير أيقونة الشبكة في الركن الأيمن السفلي من الحاسوب إلى أيقونة الحاسوب. افتح أي موقع وتحقق من إمكانية الوصول إلى الإنترنت. ثم قم بإلغاء تثبيت برنامج التشغيل لمحول الشبكة وأعد تثبيته. ، ومكّن
- إذا كان برنامج التشغيل لمحول الشبكة موجودًا، فقم بإجراء الخطوات التالية لإلغاء تثبيته وإعادة تثبيته:
تخط هذه الخطوة بالنسبة لـ HUAWEI MateBook E 2019 وHUAWEI MateBook E Go.
- ١. انقر بزر الماوس الأيمن على الأيقونة "ابدأ"
على سطح المكتب، وحدد مدير الجهاز، وابحث عن محولات الشبكة. انقر بزر الماوس الأيمن على برنامج التشغيل لمحول الشبكة حسب الحاجة، وثم انقر بزر الماوس الأيمن على إلغاء تثبيت الجهاز، وحدد محاولة إزالة برنامج التشغيل لهذا الجهاز في مربع الحوار المعروض، وانقر على إلغاء التثبيت.
- ٢. بعد اكتمال إلغاء التثبيت، أعد تشغيل الحاسوب، وقم بتوصيل هاتف/جهاز لوحي بنظام أندرويد بالحاسوب باستخدام كابل USB، وتأكد من أن الحاسوب يمكنه الوصول إلى الإنترنت. افتح مدير الحاسوب من هواوي، وانتقل إلى ، وحدد محول الشبكة اللاسلكية حسب الحاجة، وانقر على التحديث.
- ٣. بعد تثبيت برنامج التشغيل، أعد تشغيل الحاسوب.
- ١. انقر بزر الماوس الأيمن على الأيقونة "ابدأ"
- ٥. أعد تمكين WLAN AutoConfig من خلال إجراء الخطوات التالية:
- ١. اضغط على Win+R لفتح مربع الحوار التشغيل، وثم أدخل services.msc، وانقر على موافق.
- ٢. في نافذة الخدمات، ابحث عن WLAN AutoConfig، وانقر بزر الماوس الأيمن على نوع بدء التشغيل، وثم حدد ابدأ.
- ١. اضغط على Win+R لفتح مربع الحوار التشغيل، وثم أدخل services.msc، وانقر على موافق.
إذا استمرت المشكلة
إذا استمرت المشكلة، فانسخ احتياطيا لبياناتك، وسجل حساب Office الذي تم تنشيطه واستخدم F10 لاستعادة جهازك إلى إعدادات المصنع. إذا ظلت المشكلة غير محلولة، فتوجه بجهازك وإثبات الشراء إلى مركز خدمة عملاء معتمد من هواوي للحصول على المساعدة. (التلميح: لا تتردد في الاتصال بالخط الساخن لخدمة عملاء من هواوي للحصول على المساعدة قبل الذهاب إلى مركز خدمة عملاء من هواوي) سنبذل قصارى جهدنا لتلبية احتياجاتك.