يفشل تثبيت برنامج العميل للطابعة أو يتعطل في Windows 7
يفشل تثبيت برنامج العميل للطابعة أو يتعطل في Windows 7 |
المشكلة
يفشل تثبيت برنامج العميل للطابعة أو يتعطل بعد تثبيته بنجاح في Windows 7.
السبب
يحدث خطأ في أثناء تثبيت NET Framework..
الحل
أعد تثبيت NET Framework. وبرنامج العميل. لإنجاز ذلك، نفّذ الخطوات الآتية:
الخطوة 1: نزّل برنامج تشغيل الطابعة من الموقع الرسمي على الويب https://consumer.huawei.com/cn/support/printers/pixlab-x1/. لا يمكن أن يكون مسار التنزيل طويلاً للغاية. يُنصح بتنزيل برنامج التشغيل إلى الدليل الرئيسي للقرص D.
الخطوة 2: شغّل dotNetFx40_Full_x86_x64.exe في x:\PixLab_Series for Windows v1_063\Application لتثبيت NET Framework..
إذا فشل التثبيت وعُرضت رسالة تشير إلى توفر إصدار أحدث، فأزِل تثبيت الإصدار المحلي كما يأتي:
ابحث عن برنامج تثبيت .NET Framework المراد إزالة تثبيته وأزِل تثبيته. بعد اكتمال إزالة التثبيت، شغّل dotNetFx40_Full_x86_x64.exe لتثبيت NET Framework 4.0.
ملاحظة: إذا فشل تثبيت الإصدار 4.0، فنزّل الإصدار 4.6.2 وثبته من https://www.microsoft.com/ar-eg/download/details.aspx?id=48130.
الخطوة 3: انتقل إلى x:\PixLab_Series for Windows v1_063\HUAWEI PixLab Series\Install وانقر نقرًا مزدوجًا على setup.exe لتثبيت برنامج العميل.